<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<title>Dems Made it Up Again, Impeachment Desperation, Economic Crash | Greg Hunter&#039;s USAWatchdog</title>
	<!--iOS/android/handheld specific -->	
<link rel="apple-touch-icon" href="apple-touch-icon.png">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="stylesheet" type="text/css" media="all" href="https://usawatchdog.com/wp-content/themes/usawatchdog2/style.css" />
	<link rel="pingback" href="https://usawatchdog.com/xmlrpc.php" />
			<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<!--start fonts-->
<link href="https://fonts.googleapis.com/css?family=Source Sans Pro:400,700" rel="stylesheet" type="text/css">
<style type="text/css">
.title, h1,h2,h3,h4,h5,h6, #navigation a, #tabber ul.tabs li a { font-family: 'Source Sans Pro', sans-serif;}
</style>
<!--end fonts-->
<style type="text/css">
body {background-color:#EBEBEB;}
body {background-image:url(https://usawatchdog.com/wp-content/themes/newsmag/images/nobg.png);}
.secondary-navigation #navigation ul li li a:hover, .main-navigation #navigation ul li li a:hover, .mts-subscribe input[type="submit"], .readMore a, .secondary-navigation a:hover, #search-image, #commentform input#submit, .currenttext, .pagination a:hover, .flex-direction-nav li a, .flex-caption .sliderReadMore a, .secondary-navigation .current-menu-item a, .secondary-navigation .current_page_item a {background-color:#3C78A7; }
.frontTitle, .post-info time, .main-navigation a:hover, .post-info a, #tabber .inside li .meta time, .single_post a, a:hover, .textwidget a, #commentform a, #tabber .inside li a:hover, footer .widget li a:hover, .copyrights a:hover, a, .sidebar.c-4-12 a:hover {color:#3C78A7; }
.main-navigation {border-color:#3C78A7; }
.tagcloud a { border-left-color:#3C78A7; }
			.shareit { top: 280px; left: auto; z-index: 0; margin: 0 0 0 -126px; width: 90px; position: fixed; overflow: hidden; padding: 5px; background: #fff; -webkit-box-shadow: 1px 2px 3px rgba(50, 50, 50, 0.35);
		-moz-box-shadow: 1px 2px 3px rgba(50, 50, 50, 0.35);
		box-shadow: 1px 2px 3px rgba(50, 50, 50, 0.35);}
		.share-item {margin: 2px;}
	.bypostauthor {border: 1px solid #EEE!important; padding: 3% 3% 0 3%!important; background: #FAFAFA; width: 94%!important;}
.bypostauthor .reply {border-bottom: 0; }
</style>

<script type="text/javascript" src="https://s7.addthis.com/js/200/addthis_widget.js"></script>
<meta name="verify-v1" content="uI4m2vhDPAUlTRUU59DlsymkS2z7aSzUYvSjte1DuV0=" />
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

	
<!-- All in One SEO Pack 3.2.9 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="By Greg Hunter&#039;s USAWatchdog.com (WNW 403 9.27.19) It looks like the Democrat Party is fabricating another hoax to try, once again, to remove President Donald" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://usawatchdog.com/#organization","url":"https://usawatchdog.com/","name":"Greg Hunter\u2019s USAWatchdog","sameAs":[]},{"@type":"WebSite","@id":"https://usawatchdog.com/#website","url":"https://usawatchdog.com/","name":"Greg Hunter\u2019s USAWatchdog","publisher":{"@id":"https://usawatchdog.com/#organization"}},{"@type":"WebPage","@id":"https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/#webpage","url":"https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/","inLanguage":"en-US","name":"Dems Made it Up Again, Impeachment Desperation, Economic Crash","isPartOf":{"@id":"https://usawatchdog.com/#website"},"image":{"@type":"ImageObject","@id":"https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/#primaryimage","url":"https://usawatchdog.com/wp-content/uploads/2019/09/1a-2.jpg","width":631,"height":469},"primaryImageOfPage":{"@id":"https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/#primaryimage"},"datePublished":"2019-09-27T04:13:08+00:00","dateModified":"2019-09-27T04:32:40+00:00"},{"@type":"Article","@id":"https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/#article","isPartOf":{"@id":"https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/#webpage"},"author":{"@id":"https://usawatchdog.com/author/greg-hunter/#author"},"headline":"Dems Made it Up Again, Impeachment Desperation, Economic Crash","datePublished":"2019-09-27T04:13:08+00:00","dateModified":"2019-09-27T04:32:40+00:00","commentCount":"125","mainEntityOfPage":{"@id":"https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/#webpage"},"publisher":{"@id":"https://usawatchdog.com/#organization"},"articleSection":"Weekly News Wrap-Ups","image":{"@type":"ImageObject","@id":"https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/#primaryimage","url":"https://usawatchdog.com/wp-content/uploads/2019/09/1a-2.jpg","width":631,"height":469}},{"@type":"Person","@id":"https://usawatchdog.com/author/greg-hunter/#author","name":"Greg Hunter","sameAs":[],"image":{"@type":"ImageObject","@id":"https://usawatchdog.com/#personlogo","url":"https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=96&d=mm&r=g","width":96,"height":96,"caption":"Greg Hunter"}}]}</script>
<link rel="canonical" href="https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/" />
<!-- All in One SEO Pack -->
<link rel="amphtml" href="https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/amp/" /><meta name="generator" content="AMP for WP 0.9.98.13"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greg Hunter’s USAWatchdog &raquo; Feed" href="https://usawatchdog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greg Hunter’s USAWatchdog &raquo; Comments Feed" href="https://usawatchdog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greg Hunter’s USAWatchdog &raquo; Dems Made it Up Again, Impeachment Desperation, Economic Crash Comments Feed" href="https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usawatchdog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3e4e7bda3f14b5bd11ae7483df43bd1a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://usawatchdog.com/wp-includes/css/dist/block-library/style.min.css?ver=3e4e7bda3f14b5bd11ae7483df43bd1a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://usawatchdog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://usawatchdog.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://usawatchdog.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://usawatchdog.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='s3bubble-oembed-css-css'  href='https://usawatchdog.com/wp-content/plugins/s3bubble-amazon-web-services-oembed-media-streaming-support/dist/css/styles.min.css?ver=130' type='text/css' media='all' />
<link rel='stylesheet' id='s3bubble-hosted-cdn-css'  href='https://usawatchdog.com/wp-content/plugins/s3bubble-amazon-web-services-oembed-media-streaming-support/dist/css/s3bubble.min.css?ver=130' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://usawatchdog.com/wp-content/themes/newsmag/js/modernizr.min.js?ver=3e4e7bda3f14b5bd11ae7483df43bd1a'></script>
<script type='text/javascript' src='https://usawatchdog.com/wp-content/themes/newsmag/js/customscript.js?ver=3e4e7bda3f14b5bd11ae7483df43bd1a'></script>
<script type='text/javascript' src='https://usawatchdog.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://usawatchdog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usawatchdog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usawatchdog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Financial System Disappearing into Black Hole – Egon von Greyerz' href='https://usawatchdog.com/financial-system-disappearing-into-black-hole-egon-von-greyerz/' />
<link rel='next' title='Dollar Rejection is Why America Ramped Up Oil and Gas Production – Rob Kirby' href='https://usawatchdog.com/dollar-rejection-is-why-america-ramped-up-oil-and-gas-production-rob-kirby/' />
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='https://usawatchdog.com/?p=22387' />
<link rel="alternate" type="application/json+oembed" href="https://usawatchdog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusawatchdog.com%2Fdems-made-it-up-again-impeachment-desperation-economic-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://usawatchdog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusawatchdog.com%2Fdems-made-it-up-again-impeachment-desperation-economic-crash%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=YAoOJoM3P9">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=YAoOJoM3P9">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=YAoOJoM3P9">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=YAoOJoM3P9">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=YAoOJoM3P9" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=YAoOJoM3P9">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=YAoOJoM3P9">
<meta name="theme-color" content="#ffffff"><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-10422324-1', 'auto');
 
	ga('send', 'pageview');
</script>
		<style type="text/css" id="wp-custom-css">
			body.postid-20600 #comments, body.postid-20994 #comments {display:none}		</style>
		</head>
<body data-rsssl=1 id ="blog" class="post-template-default single single-post postid-22387 single-format-standard main cat-12-id">
	<div class="main-navigation">
		<nav id="navigation" >
							<ul id="menu-pages" class="menu"><li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://usawatchdog.com/bio/">About</a></li>
<li id="menu-item-12811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12811"><a href="https://usawatchdog.com/mission/">Mission</a></li>
<li id="menu-item-12810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12810"><a href="https://usawatchdog.com/contact/">Contact</a></li>
<li id="menu-item-12812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12812"><a href="https://usawatchdog.com/contact/">Submit News</a></li>
<li id="menu-item-19689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19689"><a href="https://usawatchdog.com/join/">Join</a></li>
</ul>									</nav>
	</div>
	<div class="wrapper">
		<header class="main-header">
			<div class="container">
				<div id="header">
					 													<h2 id="logo">
								<a href="https://usawatchdog.com"><img src="https://usawatchdog.com/wp-content/uploads/2016/07/header-logo.jpg" alt="Greg Hunter’s USAWatchdog"></a>
							</h2><!-- END #logo -->
																	<div class="widget widget-header">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7358271674594849"
     data-ad-slot="6093741169"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="topicons" class="right">
<a href="http://twitter.com/usawatchdog" title="Follow USAWatchdog on Twitter" target="_blank" rel="noopener noreferrer"><img src="https://usawatchdog.com/wp-content/themes/usawatchdog/images/icons/twitter.png" width="32px" height="32px" alt="Twitter" /></a>
<a href="https://www.facebook.com/usawatchdog" title="Visit the USAWatchdog Facebook Fan Page" target="_blank" rel="noopener noreferrer"><img src="https://usawatchdog.com/wp-content/themes/usawatchdog/images/icons/facebook.png" width="32px" height="32px" alt="Facebook" /></a>
<a href="http://feeds.feedburner.com/UsaWatchdog" title="Subscribe to RSS"><img src="https://usawatchdog.com/wp-content/themes/usawatchdog/images/icons/rss.png" width="32px" height="32px" alt="RSS" /></a>
<a href="http://www.youtube.com/user/usawatchdog" title="Visit USAWatchdog on YouTube" target="_blank" rel="noopener noreferrer"><img src="https://usawatchdog.com/wp-content/themes/usawatchdog/images/icons/youtube.png" width="32px" height="32px" alt="YouTube" /></a>
<g:plusone></g:plusone>
<button id="myButton" class="css3button" >Donations</button><script type="text/javascript">document.getElementById("myButton").onclick = function () {location.href = "https://usawatchdog.com/donations/";};</script>
</div></div>
		</div>					<div class="secondary-navigation">
						<nav id="navigation" >
															<ul id="menu-main" class="menu"><li id="menu-item-11438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11438"><a href="https://usawatchdog.com/">Home</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://usawatchdog.com/category/political-analysis/">Political Analysis</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://usawatchdog.com/category/market-analysis/">Market Analysis</a></li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14126"><a href="https://usawatchdog.com/category/weekly-news-wrap-up/">Weekly News Wrap-Ups</a></li>
<li id="menu-item-12661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12661"><a href="https://usawatchdog.com/latest-news/">Latest News from the Web</a></li>
<li id="menu-item-11441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11441"><a href="https://usawatchdog.com/donations/">Donations</a></li>
</ul>													</nav>
					</div>              
				</div><!--#header-->
			</div><!--.container-->        
		</header>
		<div class="main-container"><div id="page" class="single">
	<div class="content">
		<article class="article">
			<div id="content_box" >
									<div id="post-22387" class="g post post-22387 type-post status-publish format-standard has-post-thumbnail hentry category-weekly-news-wrap-up cat-12-id has_thumb">
						<div class="single_post">
															<div class="breadcrumb"><a href="https://usawatchdog.com" rel="nofollow">Home</a>&nbsp;&nbsp;&#187;&nbsp;&nbsp;<a href="https://usawatchdog.com/category/weekly-news-wrap-up/" rel="nofollow">Weekly News Wrap-Ups</a> &nbsp;&nbsp;&#187;&nbsp;&nbsp; Dems Made it Up Again, Impeachment Desperation, Economic Crash</div>
																					<header>
								<h1 class="title single-title">Dems Made it Up Again, Impeachment Desperation, Economic Crash</h1>
																	<div class="post-info single-post-info"><span class="theauthor">By <a rel="nofollow" href="https://usawatchdog.com/author/greg-hunter/" title="Posts by Greg Hunter" rel="author">Greg Hunter</a></span><span class="thetime"> On September 27, 2019</span><span class="thecategory"> In <a href="https://usawatchdog.com/category/weekly-news-wrap-up/" rel="nofollow">Weekly News Wrap-Ups</a></span>&nbsp;<span class="thecomment">125 Comments</span></div>
															</header><!--.headline_area-->
							<div class="post-single-content box mark-links">
																<p><strong><a href="https://usawatchdog.com/wp-content/uploads/2019/09/1a-2.jpg"><img class="size-medium wp-image-22389 alignleft" src="https://usawatchdog.com/wp-content/uploads/2019/09/1a-2-300x223.jpg" alt="" width="300" height="223" srcset="https://usawatchdog.com/wp-content/uploads/2019/09/1a-2-300x223.jpg 300w, https://usawatchdog.com/wp-content/uploads/2019/09/1a-2-50x37.jpg 50w, https://usawatchdog.com/wp-content/uploads/2019/09/1a-2.jpg 631w" sizes="(max-width: 300px) 100vw, 300px" /></a>By Greg Hunter’s <a href="https://usawatchdog.com/">USAWatchdog.com</a></strong> (WNW 403 9.27.19)</p>
<p>It looks like the Democrat Party is fabricating another hoax to try, once again, to remove President Donald Trump from office, or at least hurt his chances for a second term. The Deep State and Democrats have teamed up with a “partisan” so-called whistleblower that has concocted a report with no real firsthand knowledge of a crime during a phone call to the new President of Ukraine. The DOJ said the President has committed no crime. On top of that, connections to Democrats abound that the whole thing is another hoax in an attempt to frame the President for something he did not do, which is to ask for an investigation into Joe Biden for alleged corruption in Ukraine. According to new information, it looks like the Ukrainians were already investigating what happened in 2016 in terms of election meddling and corruption, but it is the Democrats who are in the crosshairs.</p>
<p><span id="more-22387"></span>Speaker of the House Nancy Pelosi says she is going full steam ahead for an impeachment of President Trump. She says the President “broke his oath of office,” but is that really true or is this a political play for the 2020 election? Many on the Right say there is no case for impeachment and no laws were broken. This appears to be a desperate play by Democrats ahead of 2020 for an election they think they cannot win. The other reason Dems are desperate is that the hammer of justice looks like it could be falling for the last hoax and failed coup concocted by Democrats and propelled by the propaganda mainstream media.</p>
<p>Could there be an economic crash? Yes. Housing numbers have just come in, and home sales have rebounded. On the retail side, there are a record number of store closings scheduled&#8211;12,000 from various companies by years end. Is this why the Fed is having funding problems in the repo market for the last few weeks, or is there another bigger reason banks need funding?</p>
<p>Join Greg Hunter as he talks about these stories and more in the Weekly News Wrap-Up. (<strong>Update: You Tube has, once again, demonetized this video!!! It must be something you need to hear.  Enjoy!!</strong>)</p>
<p>(<a href="https://usawatchdog.com/donations/"><strong>To Donate to USAWatchdog.com Click Here</strong></a>)</p>
<p><iframe src="https://www.youtube.com/embed/Ib94G-cG5Nk?rel=0" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>After the Wrap-Up:</strong></p>
<p><a href="http://www.kirbyanalytics.com/">Rob Kirby</a> will be the guest for the Early Sunday Release. He is an expert in the derivatives market and gold market, along with being a macroeconomic analyst.</p>
								
								<div style="clear:both;margin-bottom:1.5em"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 1 (usawatchdog.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7358271674594849"
     data-ad-slot="4156762366"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
								
								<a href="https://usawatchdog.com/join/" title="Stay Connected"><img src="https://usawatchdog.com/wp-content/themes/usawatchdog2/images/stay-connected.png" width="633" height="100" alt="Stay Connected" /></a>
								
								<div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://usawatchdog.com/dems-racist-desperate-panic-minorities-for-trump-economic-update/"    ><span class="crp_title">Dems Racist Desperate Panic, Minorities for Trump, Economic Update</span></a></li><li><a href="https://usawatchdog.com/biden-survives-dem-debate-indictments-for-fbis-mccabe-economic-update/"    ><span class="crp_title">Biden Survives Dem Debate, Indictments for FBI’s McCabe, Economic Update</span></a></li><li><a href="https://usawatchdog.com/trump-hoax-investigation-heats-up-china-trade-war-is-on-crop-trouble/"    ><span class="crp_title">Trump Hoax Investigation Heats Up, China Trade War is On, Crop Trouble</span></a></li><li><a href="https://usawatchdog.com/barr-battle-1-rates-cut-and-poynter-institute-pointless/"    ><span class="crp_title">Barr Battle, 1% Rates Cut & Poynter Institute is Pointless</span></a></li><li><a href="https://usawatchdog.com/real-or-fake-bombs-trump-will-stop-caravan-economic-update/"    ><span class="crp_title">Real or Fake Bombs? Trump Will Stop Caravan, Economic Update</span></a></li></ul><div class="crp_clear"></div></div>								
																 
																	<div class="shareit">
																						<!-- Twitter -->
												<span class="share-item twitterbtn">
												<a href="https://twitter.com/share" class="twitter-share-button" data-via="usawatchdog">Tweet</a>
												</span>
																																<!-- GPlus -->
												<span class="share-item gplusbtn">
												<g:plusone size="medium"></g:plusone>
												</span>
																																<!-- Facebook -->
												<span class="share-item facebookbtn">
												<div id="fb-root"></div>
												<div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
												</span>
																																																	</div>
								<!--Shareit-->
															</div>							
						</div><!--.post-content box mark-links-->
													
							<div class="related-posts"><div class="postauthor-top"><h3><span>News You May Like</span></h3></div><ul>								<li class="">
									<a rel="nofollow" class="relatedthumb" href="https://usawatchdog.com/iran-conflict-or-more-tariffs-russia-hoaxsters-prosecuted-fed-lost-control/" rel="bookmark" title="Iran Conflict or More Tariffs, Russia Hoaxsters Prosecuted, Fed Lost Control">
										<span class="rthumb">
																							<img width="65" height="65" src="https://usawatchdog.com/wp-content/uploads/2019/09/1a-65x65.png" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://usawatchdog.com/wp-content/uploads/2019/09/1a-65x65.png 65w, https://usawatchdog.com/wp-content/uploads/2019/09/1a-150x150.png 150w, https://usawatchdog.com/wp-content/uploads/2019/09/1a-125x125.png 125w" sizes="(max-width: 65px) 100vw, 65px" />																					</span>
										<span>
											Iran Conflict or More Tariffs, Russia Hoaxsters Prosecuted, Fed Lost Control										</span>
									</a>
								</li>
																<li class="last">
									<a rel="nofollow" class="relatedthumb" href="https://usawatchdog.com/biden-survives-dem-debate-indictments-for-fbis-mccabe-economic-update/" rel="bookmark" title="Biden Survives Dem Debate, Indictments for FBI’s McCabe, Economic Update">
										<span class="rthumb">
																							<img width="65" height="65" src="https://usawatchdog.com/wp-content/uploads/2019/09/1a-65x65.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://usawatchdog.com/wp-content/uploads/2019/09/1a-65x65.jpg 65w, https://usawatchdog.com/wp-content/uploads/2019/09/1a-150x150.jpg 150w, https://usawatchdog.com/wp-content/uploads/2019/09/1a-125x125.jpg 125w" sizes="(max-width: 65px) 100vw, 65px" />																					</span>
										<span>
											Biden Survives Dem Debate, Indictments for FBI’s McCabe, Economic Update										</span>
									</a>
								</li>
																<li class="">
									<a rel="nofollow" class="relatedthumb" href="https://usawatchdog.com/democrat-climate-crazy-time-trump-wall-win-economic-update/" rel="bookmark" title="Democrat Climate Crazy Time, Trump Wall Win, Economic Update">
										<span class="rthumb">
																							<img width="65" height="65" src="https://usawatchdog.com/wp-content/uploads/2019/09/1ax-65x65.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://usawatchdog.com/wp-content/uploads/2019/09/1ax-65x65.jpg 65w, https://usawatchdog.com/wp-content/uploads/2019/09/1ax-150x150.jpg 150w, https://usawatchdog.com/wp-content/uploads/2019/09/1ax-125x125.jpg 125w" sizes="(max-width: 65px) 100vw, 65px" />																					</span>
										<span>
											Democrat Climate Crazy Time, Trump Wall Win, Economic Update										</span>
									</a>
								</li>
																<li class="last">
									<a rel="nofollow" class="relatedthumb" href="https://usawatchdog.com/comey-the-leaker-fed-against-trump-crop-update/" rel="bookmark" title="Comey the Leaker, Fed Against Trump, Crop Update">
										<span class="rthumb">
																							<img src="https://usawatchdog.com/wp-content/themes/newsmag/images/relthumb.png" alt="Comey the Leaker, Fed Against Trump, Crop Update"  width='180' height='120' class="wp-post-image" />
																					</span>
										<span>
											Comey the Leaker, Fed Against Trump, Crop Update										</span>
									</a>
								</li>
								</ul></div>							<!-- .related-posts -->
                          
													<div class="postauthor">
								<h4><span>About the Author</span></h4>
								<div class="postauthor-inner">
									<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />									<h5>Greg Hunter</h5>
									<p>Greg is the producer and creator of  USAWatchdog.com.  The site’s slogan is “analyzing the news to give you a clear picture of what’s really going on.”  The site will keep an eye on the government, your financial interests and cut through the media spin. USAWatchdog.com is neither Democrat nor Republican, Liberal or Conservative.   Before creating and producing the site, Greg spent nearly 9 years as a network and investigative correspondent. He worked for ABC News and Good Morning America for nearly 6 years. Most recently, Greg worked for CNN for shows such as Paula Zahn Now, American Morning and various CNN business shows.</p>
								</div>
							</div>
						  
					</div><!--.g post-->
					<!-- You can start editing here. -->
	<div id="comments">
		<div class="total-comments"><span>Comments</span></div>
			<ol class="commentlist">
				<div class="navigation">
					<div class="alignleft"></div>
					<div class="alignright"></div>
				</div>
					<li class="comment even thread-even depth-1" id="li-comment-1474460">
		<div id="comment-1474460" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/61bd8b304d148dc11db8fb52c1d78a52?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/61bd8b304d148dc11db8fb52c1d78a52?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">William Stanley</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Mr. Hunter:<br />
Superb. Again.<br />
No wonder the Deep State is getting desperate.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474460#respond' data-commentid="1474460" data-postid="22387" data-belowelement="comment-1474460" data-respondelement="respond" aria-label='Reply to William Stanley'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor odd alt depth-2" id="li-comment-1474533">
		<div id="comment-1474533" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Thanks William! Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474533#respond' data-commentid="1474533" data-postid="22387" data-belowelement="comment-1474533" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-3" id="li-comment-1474561">
		<div id="comment-1474561" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/ca9cd30652091d2a73d6472605ded832?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca9cd30652091d2a73d6472605ded832?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Mike R</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>You are SO SPOT on Greg.  We need EVERY American to comprehend what you are saying here.  This is dead serious, and we are talking an active coup by the dems, globalists, etc to attempt to once again TRY to oust Trump.<br />
I believe martial law, and Trump declaring a national emergency, is the ONLY way to immediately stop these high crimes, treason, and coup.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474561#respond' data-commentid="1474561" data-postid="22387" data-belowelement="comment-1474561" data-respondelement="respond" aria-label='Reply to Mike R'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-1474663">
		<div id="comment-1474663" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/c5ea07ec7dc017a9c7cdd861a1377734?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5ea07ec7dc017a9c7cdd861a1377734?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Margie</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>I read an article in ZH, which lays out WHY the impeachment, they are hoping to open impeachment, which allows them to investigate, question and pull up all kinds of other stuff, just like they did with the russia gate thing, and hoping to do it before or during the election cycle, to smear trump.  Sounds kind of plausible.  Just dribble drabble out a bunch of stuff that makes Trump, supposedly look bad.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474663#respond' data-commentid="1474663" data-postid="22387" data-belowelement="comment-1474663" data-respondelement="respond" aria-label='Reply to Margie'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474462">
		<div id="comment-1474462" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5da9f0e87bf4cd93915447ee59012eaa?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5da9f0e87bf4cd93915447ee59012eaa?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://USAWD' rel='external nofollow' class='url'>R. Patrick</a></span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>I WISH you would have some person on for FRIDAY!  I like you and your honesty!  I dont like your OPINION PER SE.  Its better to have a perspective from a variety of people besides a man that is clearly Bipolar!   JMO after 32 years as a investigator!  I have financially contributed to your efforts but refuse to listen to your crazy tangents any longer.  Grow Up!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474462#respond' data-commentid="1474462" data-postid="22387" data-belowelement="comment-1474462" data-respondelement="respond" aria-label='Reply to R. Patrick'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor odd alt depth-2" id="li-comment-1474532">
		<div id="comment-1474532" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Thank troll &#8220;Patrick&#8221; for letting me know I am over the target.<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474532#respond' data-commentid="1474532" data-postid="22387" data-belowelement="comment-1474532" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-3" id="li-comment-1474541">
		<div id="comment-1474541" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/8fb349c82d82511ffd61fdedcdde0d96?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fb349c82d82511ffd61fdedcdde0d96?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Diane</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>You have made a difference Greg.<br />
The last thing these Marxist want to hear is the TRUTH.<br />
R PATSY&#8230;&#8230;go to #^!! !</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474541#respond' data-commentid="1474541" data-postid="22387" data-belowelement="comment-1474541" data-respondelement="respond" aria-label='Reply to Diane'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-3" id="li-comment-1474545">
		<div id="comment-1474545" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5e1ed932b0af23821d9b9866a8100aed?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e1ed932b0af23821d9b9866a8100aed?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Tommy</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Your Weekly Wrap-Up is what I look forward to every Friday.  I love your take on things and I learn so much from your 25-40 minute segments.  Never stop giving us the wrap-up.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474545#respond' data-commentid="1474545" data-postid="22387" data-belowelement="comment-1474545" data-respondelement="respond" aria-label='Reply to Tommy'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor even depth-4" id="li-comment-1474596">
		<div id="comment-1474596" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Thank you Tommy.  I know it is low tech but I put a lot of work into it all week long.  Thank you for the very kind words.  You make it worth it.<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474596#respond' data-commentid="1474596" data-postid="22387" data-belowelement="comment-1474596" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-5" id="li-comment-1474629">
		<div id="comment-1474629" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b996d5a6ae9795385229774b07fdcd1a?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b996d5a6ae9795385229774b07fdcd1a?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Uncommon Sense</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg the economic interviews are top notch.  I try to avoid the pseudo biblical stuff (e.g. Mark Taylor and Jonathan Cahn). Sunday mornings wouldn&#8217;t be the same with USA Watchdog.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474629#respond' data-commentid="1474629" data-postid="22387" data-belowelement="comment-1474629" data-respondelement="respond" aria-label='Reply to Uncommon Sense'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor even depth-6" id="li-comment-1474687">
		<div id="comment-1474687" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>No problem Un, I try to avoid disbelievers and Crist deniers.<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474687#respond' data-commentid="1474687" data-postid="22387" data-belowelement="comment-1474687" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-5" id="li-comment-1474635">
		<div id="comment-1474635" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/85ae717b813bca620ad89bf61bdabc2c?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/85ae717b813bca620ad89bf61bdabc2c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">JC</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg, it&#8217;s obvious that you do put a lot work into the Wrap-Up, and what&#8217;s more, your passion and energy shines through very brightly. You are a beacon of light in a dark and gloomy world.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474635#respond' data-commentid="1474635" data-postid="22387" data-belowelement="comment-1474635" data-respondelement="respond" aria-label='Reply to JC'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-3" id="li-comment-1474550">
		<div id="comment-1474550" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/df4b0f4eb45285df1d0b01f1eb4ea455?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/df4b0f4eb45285df1d0b01f1eb4ea455?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Mark James</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>I love Greg&#8217;s Guests, but I look forward to his WNW each Thursday night / Friday morning.  Keep up the GREAT work Greg!  You do an excellent job on your analysis of the news.  Thank you!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474550#respond' data-commentid="1474550" data-postid="22387" data-belowelement="comment-1474550" data-respondelement="respond" aria-label='Reply to Mark James'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-3" id="li-comment-1474560">
		<div id="comment-1474560" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/ba9c3cd61ffbdf4efde5d6c6c98b39f0?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba9c3cd61ffbdf4efde5d6c6c98b39f0?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Russ</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Yes Greg, you are over the target.  The Dems have already lost the all-important independent middle and now they are losing their own base.  All this in an effort to appease a very vocal leftist minority and a few donors who really hate President Trump.  This latest ploy to have an impeachment investigation will backfire&#8230; </p>
<p>&#8220;It&#8217;s All Going To Help Him&#8221;: Normal Democrats See Little Upside To Impeaching Trump, Worry It Will Backfire <br />
<a href="https://www.zerohedge.com/political/its-all-going-help-him-normal-democrats-see-little-upside-impeaching-trump-worry-it-will" rel="nofollow">https://www.zerohedge.com/political/its-all-going-help-him-normal-democrats-see-little-upside-impeaching-trump-worry-it-will</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474560#respond' data-commentid="1474560" data-postid="22387" data-belowelement="comment-1474560" data-respondelement="respond" aria-label='Reply to Russ'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even depth-3" id="li-comment-1474565">
		<div id="comment-1474565" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/61bd8b304d148dc11db8fb52c1d78a52?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/61bd8b304d148dc11db8fb52c1d78a52?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">William Stanley</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Mr. Hunter,<br />
R.P. has adopted the trolling tactic of giving you a &#8220;poison cookie,&#8221; i.e. packaging his poison with supposed compliments (e.g., &#8220;I like you and your honesty! . . . I have financially contributed to you efforts . . ..&#8221; ). It&#8217;s a psychological warfare technique. It sure looks like you&#8217;ve caught the attention of the Deep State.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474565#respond' data-commentid="1474565" data-postid="22387" data-belowelement="comment-1474565" data-respondelement="respond" aria-label='Reply to William Stanley'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor odd alt depth-4" id="li-comment-1474595">
		<div id="comment-1474595" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>I agree William.  Thank you!!!<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474595#respond' data-commentid="1474595" data-postid="22387" data-belowelement="comment-1474595" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-3" id="li-comment-1474607">
		<div id="comment-1474607" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6952364ca85b0195bfef504b77974401?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6952364ca85b0195bfef504b77974401?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://Www.mastercraftstone.com' rel='external nofollow' class='url'>Roy madison</a></span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>&#8220;IF&#8221; trump were to be impeached, the Senate would find him not guilty . Trump would then win in a landslide in 2020.    If there is no impeachment trump wins in a landslide in 2020.  &#8230;.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474607#respond' data-commentid="1474607" data-postid="22387" data-belowelement="comment-1474607" data-respondelement="respond" aria-label='Reply to Roy madison'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-1474537">
		<div id="comment-1474537" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/95a5087066b0b53e13f753c35f99d2ac?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/95a5087066b0b53e13f753c35f99d2ac?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='https://sumofthyword.com/' rel='external nofollow' class='url'>Rob</a></span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Anyone who ends each video with: &#8220;Fear not our Father is clearly in control is definitely over the target in my book!</p>
<p>You Patrick had better investigate the only book that matters:</p>
<p><a href="https://sumofthyword.com/2013/03/06/book-of-life/" rel="nofollow">https://sumofthyword.com/2013/03/06/book-of-life/</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474537#respond' data-commentid="1474537" data-postid="22387" data-belowelement="comment-1474537" data-respondelement="respond" aria-label='Reply to Rob'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-1474543">
		<div id="comment-1474543" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/735e183da946ff5060195fb103c21317?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/735e183da946ff5060195fb103c21317?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Rodster</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>But his website is FREE and no one is forcing you to listen.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474543#respond' data-commentid="1474543" data-postid="22387" data-belowelement="comment-1474543" data-respondelement="respond" aria-label='Reply to Rodster'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-1474549">
		<div id="comment-1474549" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/01ef526530524ee64d7df62be9428837?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/01ef526530524ee64d7df62be9428837?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Mike Mc</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Then don’t listen.  How hard is that?  Turn on CNN instead.  I hear they need viewers.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474549#respond' data-commentid="1474549" data-postid="22387" data-belowelement="comment-1474549" data-respondelement="respond" aria-label='Reply to Mike Mc'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-3" id="li-comment-1474598">
		<div id="comment-1474598" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/ca9cd30652091d2a73d6472605ded832?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca9cd30652091d2a73d6472605ded832?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Mike R</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>It won&#8217;t be long, before Greg Hunter, a one man operation, has more viewers than CNN, a 4000 employee operation.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474598#respond' data-commentid="1474598" data-postid="22387" data-belowelement="comment-1474598" data-respondelement="respond" aria-label='Reply to Mike R'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor odd alt depth-4" id="li-comment-1474611">
		<div id="comment-1474611" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Thanks Mike!<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474611#respond' data-commentid="1474611" data-postid="22387" data-belowelement="comment-1474611" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-1474553">
		<div id="comment-1474553" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/662ae64a45f2f13507be43681845fed3?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/662ae64a45f2f13507be43681845fed3?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://thealiaswoman@gmail.com' rel='external nofollow' class='url'>Clare Doll</a></span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>R. Patrick,<br />
     I live for the Friday commentary.  Greg&#8217;s predictions based on both feedback from the site and his own analytic abilities actually pan out better than many of the guests!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474553#respond' data-commentid="1474553" data-postid="22387" data-belowelement="comment-1474553" data-respondelement="respond" aria-label='Reply to Clare Doll'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-1474562">
		<div id="comment-1474562" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b8c75ea645f8761f4a743157d3254efe?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8c75ea645f8761f4a743157d3254efe?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Ronnie</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Just go away and take your rude opinions with you. We like Greg’s chats.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474562#respond' data-commentid="1474562" data-postid="22387" data-belowelement="comment-1474562" data-respondelement="respond" aria-label='Reply to Ronnie'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-1474587">
		<div id="comment-1474587" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/8b40007ba6900994a6b6115fd89f26e6?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b40007ba6900994a6b6115fd89f26e6?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://FreeHome.com' rel='external nofollow' class='url'>Free Slave</a></span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg is such a gracious host, even to trolls. That speaks volumes for his character. </p>
<p>Listen to the opinions of people like him with an open mind. You might learn something.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474587#respond' data-commentid="1474587" data-postid="22387" data-belowelement="comment-1474587" data-respondelement="respond" aria-label='Reply to Free Slave'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-1474599">
		<div id="comment-1474599" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/a7c7271f1f44888f14fa2576e57c0a91?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7c7271f1f44888f14fa2576e57c0a91?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">anthony bona, m.d.</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>dear r. Patrick&#8211; I  just heard a new vocabulary word used by the great lionel this evening [a great conservative patriot like greg]  and , wait for it,  &#8220;liberhoid&#8221;  [like hemorrhoid].</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474599#respond' data-commentid="1474599" data-postid="22387" data-belowelement="comment-1474599" data-respondelement="respond" aria-label='Reply to anthony bona, m.d.'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-1474798">
		<div id="comment-1474798" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://Www.allah-is-satan.com' rel='external nofollow' class='url'>Galaxy 500</a></span> 
									<time>09/29/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>And I wish Patrick would take his meds. Appears you are projecting your illness on Greg.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474798#respond' data-commentid="1474798" data-postid="22387" data-belowelement="comment-1474798" data-respondelement="respond" aria-label='Reply to Galaxy 500'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474464">
		<div id="comment-1474464" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>You know &#8230; although this impeachment is directed at Trump &#8230; it is really meant to teach a lesson to the American people &#8230; the way things have worked in America for a very long time is the Deep State Establishment guides the selection &#8220;of both&#8221; the Democratic and Republican candidates &#8230; then whichever one wins &#8230; the Deep State Establishment wins &#8230; but because this didn’t happen in Trump’s case &#8220;the American people have to be punished and taught a lesson&#8221; for thinking they could choose someone they want &#8220;outside the Establishment&#8221; &#8230;  and so the American peoples choice has to be continually vilified and hit with false collusion charges &#8230; false Russian collusion, false Ukrainian collusion and false XYZ collusion charges &#8230; etc., etc., etc. &#8230; until the American people get it in their brains not to screw around with &#8220;the Establishments private thing&#8221; &#8230; the American people must learn that they are under the iron fist and total control of a Fascist/Commie/ Corporate Dictatorship (not a Republic with a Constitution that prescribes &#8220;that the people have the right to choose&#8221; the President of the United States) and when the Establishment says Hillary should be President (as she blatantly sold her soul to them &#8230; stating at a Council of Foreign Relations meeting: &#8220;Just tell me want you want me to do&#8221; ) &#8230;  then by God (I mean by Satan) she should be the one elected by the people!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474464#respond' data-commentid="1474464" data-postid="22387" data-belowelement="comment-1474464" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-2" id="li-comment-1474465">
		<div id="comment-1474465" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Wow &#8230; the &#8220;fake news&#8221; New York Times &#8220;outs&#8221; the Ukrainian whistle-blower as an undercover Deep State CIA agent? &#8230; can it be there is rebellion in the ranks?? &#8230; are some in the Establishment thinking the DNC Demon-rats have gone a bit too far??? &#8230; <a href="https://www.zerohedge.com/political/nytimes-outs-ukraine-call-whistleblower-cia-officer" rel="nofollow">https://www.zerohedge.com/political/nytimes-outs-ukraine-call-whistleblower-cia-officer</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474465#respond' data-commentid="1474465" data-postid="22387" data-belowelement="comment-1474465" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-3" id="li-comment-1474505">
		<div id="comment-1474505" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Likely the Fake News media &#8220;fears a backlash from Trump&#8221; for the impeachment attack he is under &#8230; they know Trump has the power to put them out of business before they put him out of business!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474505#respond' data-commentid="1474505" data-postid="22387" data-belowelement="comment-1474505" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-4" id="li-comment-1474513">
		<div id="comment-1474513" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Trump declares &#8220;All Out War&#8221; (the Deep State, the Banksters and the Fake News Media are all now in Trumps cross-hairs &#8230; this &#8220;Evil Troika&#8221; is probably in a panic &#8230; frantically searching &#8220;for a lone assassin&#8221; to save their sorry asses!! &#8230; <a href="https://www.zerohedge.com/political/were-war-trump-bashes-basically-spy-whistleblower-during-meeting-diplomats" rel="nofollow">https://www.zerohedge.com/political/were-war-trump-bashes-basically-spy-whistleblower-during-meeting-diplomats</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474513#respond' data-commentid="1474513" data-postid="22387" data-belowelement="comment-1474513" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1474466">
		<div id="comment-1474466" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/f68863b6f858cc84e2579e5f2dd11a03?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f68863b6f858cc84e2579e5f2dd11a03?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Paul in OZ</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>If Biden is not toast, Trump is &#8230; the Ukranian Hoax serves one purpose best of all &#8230; it proves that not only was Quid pro quo used during the Obama administration &#8230; it is something that they were proud of &#8230;  and &#8230; it also implicates Sotero &#8230; this video with a bragging Biden is an admission of guilt. <a href="https://youtu.be/FszD7MO_fmQ" rel="nofollow">https://youtu.be/FszD7MO_fmQ</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474466#respond' data-commentid="1474466" data-postid="22387" data-belowelement="comment-1474466" data-respondelement="respond" aria-label='Reply to Paul in OZ'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1474467">
		<div id="comment-1474467" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b8c75ea645f8761f4a743157d3254efe?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8c75ea645f8761f4a743157d3254efe?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Ronnie</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>TRUMP.  He may or may not have small hands&#8230;but he sure has the “biggest set,” in the USA.<br />
The Bum of the Month&#8230;.every Friday one of them Dems and or weasels steps into the ring and Trump, ducks and weaves, and punching on for 15 rounds entertaining the Republican Deplorables.<br />
On the Bell he stands in the ring &#8230;.Arms raised, doin the two foot shuffle and the winners are grinners smile.<br />
I think 2020 could end the Democrats as a political party, 2019 was the end of their sanity.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474467#respond' data-commentid="1474467" data-postid="22387" data-belowelement="comment-1474467" data-respondelement="respond" aria-label='Reply to Ronnie'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1474471">
		<div id="comment-1474471" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Stan &#8230; I notice you are calling this little downturn in gold &#8220;a crash&#8221; &#8230; base building is not a crash Stan &#8230; look at the following chart &#8230;  <a href="https://www.tradingview.com/x/vbZW90JK/" rel="nofollow">https://www.tradingview.com/x/vbZW90JK/</a> &#8230; notice how gold took a little longer then a month to establish a base at the 1400 to 1440 level &#8230; gold is currently simply in the process of building a higher base at the 1480 to 1560 level!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474471#respond' data-commentid="1474471" data-postid="22387" data-belowelement="comment-1474471" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-2" id="li-comment-1474473">
		<div id="comment-1474473" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Stan &#8230; Notice to the left on this longer term chart &#8230; <a href="https://www.clivemaund.com/charts/gold10year140619.jpg" rel="nofollow">https://www.clivemaund.com/charts/gold10year140619.jpg</a> &#8230; that 1550 acted as strong support &#8230; but once it was broken to the downside &#8220;gold gaped down by 50 dollars&#8221; &#8230; currently 1550 is acting as strong resistance &#8230; but once it is broken to the upside &#8220;gold will likely gap up by 50 dollars to $1600!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474473#respond' data-commentid="1474473" data-postid="22387" data-belowelement="comment-1474473" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-3" id="li-comment-1474476">
		<div id="comment-1474476" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Even a little dip below 1480 would be &#8220;normal&#8221; Stan &#8230; <a href="https://www.kitco.com/lfgif/au3650lf_ma.gif" rel="nofollow">https://www.kitco.com/lfgif/au3650lf_ma.gif</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474476#respond' data-commentid="1474476" data-postid="22387" data-belowelement="comment-1474476" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-4" id="li-comment-1474502">
		<div id="comment-1474502" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>The real reason gold and silver prices dropped is because the oil price has fallen &#8230; <a href="https://www.zerohedge.com/s3/files/inline-images/2019-09-27_5-44-09.jpg?itok=6Y733nJ8" rel="nofollow">https://www.zerohedge.com/s3/files/inline-images/2019-09-27_5-44-09.jpg?itok=6Y733nJ8</a> &#8230; perhaps to close the gap or something more serious &#8230; like Trump waging &#8220;full out war&#8221; on the Deep State neocons trying to impeach him &#8230; oil prices have legged lower helped by reports of a partial Saudi cease-fire with Yemen (probably on direct orders from Trump) &#8230; erasing all the price gains since the Saudi-attack &#8230; plus a Reuters report is saying that Trump offered &#8220;to remove all Iranian sanctions&#8221; in exchange for US-Iranian talks &#8230; to screw the Deep State neocons who want war and have attacked Trump with impeachment proceedings!! &#8230; <a href="https://www.zerohedge.com/energy/oil-erases-all-saudi-attack-gains-after-iran-sanctions-report" rel="nofollow">https://www.zerohedge.com/energy/oil-erases-all-saudi-attack-gains-after-iran-sanctions-report</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474502#respond' data-commentid="1474502" data-postid="22387" data-belowelement="comment-1474502" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-5" id="li-comment-1474503">
		<div id="comment-1474503" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>So is peace bad for gold Stan? &#8230; I&#8217;m prepared to live with a pullback (as money is not worth the horror and blood of war) &#8230; however &#8230; Trump has it in for the banksters too &#8230; so after he takes care of the neocons &#8230; Trump could come down hard on the banksters that put all their quadrillions in derivatives onto the backs of the American people &#8230; and simply allow them all to fail &#8230; which is the better option then printing up quadrillions in new paper money &#8230; that will destroy the very meager savings of all the American people!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474503#respond' data-commentid="1474503" data-postid="22387" data-belowelement="comment-1474503" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-6" id="li-comment-1474508">
		<div id="comment-1474508" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>And the result of destroying the banks Stan will be a return to the gold standard &#8230; which will be very bullish for gold (and silver)!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474508#respond' data-commentid="1474508" data-postid="22387" data-belowelement="comment-1474508" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-7" id="li-comment-1474514">
		<div id="comment-1474514" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>This could be what we Patriots were all waiting for &#8230; Trump no longer being &#8220;Mr. Nice Guy&#8221; trying to work with the neocons, banksters and fake news organization &#8230; the gloves are coming off &#8230; we could begin to see some real progress &#8230; we could be out of Afghanistan, the Saudi&#8217;s out of Yemen and a &#8220;new deal&#8221; signed with Iran within weeks!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474514#respond' data-commentid="1474514" data-postid="22387" data-belowelement="comment-1474514" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-8" id="li-comment-1474516">
		<div id="comment-1474516" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Trump thought he could feed the savage Troika beast (neocons, banksters and fake news media) &#8230; but it bit his hand &#8230; now he is going for his gun! &#8230; moral of the story &#8230; don&#8217;t bit the hand that feeds you!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474516#respond' data-commentid="1474516" data-postid="22387" data-belowelement="comment-1474516" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-7" id="li-comment-1474574">
		<div id="comment-1474574" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/8710a7d12032ca31717d3b43c1d08ba7?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8710a7d12032ca31717d3b43c1d08ba7?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Jerry</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Paul,<br />
You are right once again.<br />
Good call.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474574#respond' data-commentid="1474574" data-postid="22387" data-belowelement="comment-1474574" data-respondelement="respond" aria-label='Reply to Jerry'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-6" id="li-comment-1475206">
		<div id="comment-1475206" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/e1e2b8f1f5e0fb250845f34da4fb494a?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1e2b8f1f5e0fb250845f34da4fb494a?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">regaleagle</span> 
									<time>10/02/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Very succinct and to the point Paul.  It doesn&#8217;t require a vast resource of vocabulary to understand your obvious and logical statements for everyone to understand&#8230;&#8230;.even Stan, LOL.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1475206#respond' data-commentid="1475206" data-postid="22387" data-belowelement="comment-1475206" data-respondelement="respond" aria-label='Reply to regaleagle'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-1474538">
		<div id="comment-1474538" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/cb232b0b19699754b45e435b6328294c?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb232b0b19699754b45e435b6328294c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Stan</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Paul: Keep dreaming. You couldn&#8217;t read a chart if it was tattooed on your face. The Gold crash is here &#8211; as I predicted. Deal with it!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474538#respond' data-commentid="1474538" data-postid="22387" data-belowelement="comment-1474538" data-respondelement="respond" aria-label='Reply to Stan'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-3" id="li-comment-1474631">
		<div id="comment-1474631" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/0d85426d57c73870505a9c4018640439?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d85426d57c73870505a9c4018640439?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">The Queen's Regent</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>I don&#8217;t think anyone could do that unless they used a mirror.  Even then the charts would be reversed.  Perhaps that is why you think gold is going down.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474631#respond' data-commentid="1474631" data-postid="22387" data-belowelement="comment-1474631" data-respondelement="respond" aria-label='Reply to The Queen&#039;s Regent'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-3" id="li-comment-1474646">
		<div id="comment-1474646" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Stan &#8230; unlike you and Warren Buffet (who look at gold as a worthless metal relic that comes out of the ground in an unrefined state &#8230; is then refined to 999 purity &#8230; and then reburied by people (who consider it worth holding as a safer play then the stock market) &#8230; here is a chart you and Buffet should have tattooed on your faces &#8230;  <a href="https://lh3.googleusercontent.com/2R4MKXmSjeC6_HhndpwJcFUmXf2u6bVXVj33AqeHlLGVwkSQsHkJLTHB6wtI7M87d_17oVTEZcrY4LJXbaK6eaF-QfTF5A_tI8lnL9_GhR1aYkksbNLxOfDHrnkwpqZ-dBGIZ2nk" rel="nofollow">https://lh3.googleusercontent.com/2R4MKXmSjeC6_HhndpwJcFUmXf2u6bVXVj33AqeHlLGVwkSQsHkJLTHB6wtI7M87d_17oVTEZcrY4LJXbaK6eaF-QfTF5A_tI8lnL9_GhR1aYkksbNLxOfDHrnkwpqZ-dBGIZ2nk</a> &#8230; you don&#8217;t need to be a chart expert to read it, you don&#8217;t need to know Elliott Wave Theory, you don&#8217;t need to know Fibonacci numbers, nor Statistics, nor what the COT&#8217;s are doing &#8230; you just simply &#8220;look at it&#8221; &#8230; what it tells you is &#8230; gold rises with the stock market &#8230; and gold goes sideways when the stock market crashes &#8230; so owning gold an easy investment to live with (you simply buy and hold) &#8230; you Stan and Warren Buffet have to constantly jump in and out of your investments (to avoid being taken to the cleaners) &#8230; a much more risky endeavor (that could require a big bailout like in Buffet&#8217;s case) &#8230; now use the brains God gave you and figure what will happen to the stock market when the Fed begins QE in November (just like in Zimbabwe when exponential money printing began their stock market exploded higher) &#8230; now look at the above chart again &#8230; when the stock market begins to rise this November as QE is implemented &#8230; what do you think gold will do??? &#8230; you and Buffet will likely be selling your Bentley&#8217;s to raise cash to cover your short positions!!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474646#respond' data-commentid="1474646" data-postid="22387" data-belowelement="comment-1474646" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even depth-3" id="li-comment-1474655">
		<div id="comment-1474655" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Justn Observer</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>As many of Greg&#8217;s guests have alluded to&#8230;there will come a time there will NO PRICE on gold&#8230;since there will be no availability or desire to &#8216;sell&#8217;.<br />
while the &#8216;value&#8217; of fiat will diminish due to excessive unbacked printing = Weimar, Zimbabwe, Venezuela&#8230;as which point a chart has no purpose since the line of what was and hope of what will be evaporates&#8230;and leaves one who HAS and HAS NOT.<br />
What trumps charts? How about statements of what is occurring and has happened definitively &#8230;of which the PM chart WILL reflect once the dust has settled&#8230;and the re-set of its value established in direct correlation to the reckless printing that has occurred&#8230;</p>
<p> <a href="https://apps.newyorkfed.org/markets/autorates/tomo-results-display?SHOWMORE=TRUE&#038;startDate=01/01/2000&#038;enddate=01/01/2000" rel="nofollow">https://apps.newyorkfed.org/markets/autorates/tomo-results-display?SHOWMORE=TRUE&#038;startDate=01/01/2000&#038;enddate=01/01/2000</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474655#respond' data-commentid="1474655" data-postid="22387" data-belowelement="comment-1474655" data-respondelement="respond" aria-label='Reply to Justn Observer'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-3" id="li-comment-1474718">
		<div id="comment-1474718" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/ca9cd30652091d2a73d6472605ded832?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca9cd30652091d2a73d6472605ded832?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Mike R</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Stan &#8211; you&#8217;ll be eating these words soon, as gold will soon be ending an intermediate cycle low, and then will be heading up nicely to $1800 before the end of the year, and likely before Thanksgiving.  But thanks anyway for the temporary hack &#8216;smack&#8217; talk you put on here at Gregs&#8217; website.  (which you are pretty bad at, and quite shallow btw with nothing to back any of it up.) You are website fodder just like Gina was, and just like she had to eat all of words about Hillary winning, you&#8217;ll be eating yours about gold crashing.  Gina was so cocksure of herself, just like you.  She was more like a guy, and you&#8217;re actually more like a girl, pretending to be a guy.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474718#respond' data-commentid="1474718" data-postid="22387" data-belowelement="comment-1474718" data-respondelement="respond" aria-label='Reply to Mike R'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1474472">
		<div id="comment-1474472" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/13d0526dd8640b051acf84f628e48359?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/13d0526dd8640b051acf84f628e48359?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">bob</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>thanks greg for your hard work. you have covered a lot. god bless you and all the other patriots.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474472#respond' data-commentid="1474472" data-postid="22387" data-belowelement="comment-1474472" data-respondelement="respond" aria-label='Reply to bob'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-2" id="li-comment-1474632">
		<div id="comment-1474632" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/ab17dd7a00104431609a74bbea5b29b5?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab17dd7a00104431609a74bbea5b29b5?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Cassandra calling</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Patriot for which country?  The blue and white one lol?</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474632#respond' data-commentid="1474632" data-postid="22387" data-belowelement="comment-1474632" data-respondelement="respond" aria-label='Reply to Cassandra calling'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-3" id="li-comment-1474800">
		<div id="comment-1474800" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://Www.allah-is-satan.com' rel='external nofollow' class='url'>Galaxy 500</a></span> 
									<time>09/29/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Another Jew Hater? Damn, go back to the cesspool you crawled out of</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474800#respond' data-commentid="1474800" data-postid="22387" data-belowelement="comment-1474800" data-respondelement="respond" aria-label='Reply to Galaxy 500'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1474475">
		<div id="comment-1474475" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/abdfb75de4f2f712622e8f851abab27b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abdfb75de4f2f712622e8f851abab27b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Fredrick (Rick) Getzschman</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>What this comes down to is the far left democrats and the like will take action and prosecute especially if the charges are false. Conservatives and republicans are of no action, even when they have a right to defend themselves they lay down and do nothing when they actually have real provable crimes, felonies, treason and other public official and public employee corruption with the proof, the U.S. justice department covers up more crime than they have ever prosecuted. The impeachment will pass in Congress and the Senate will not pass impeachment, so nothing will happen. The entire angle the deep State is working is they hate patriots, they hate President Donald Trump.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474475#respond' data-commentid="1474475" data-postid="22387" data-belowelement="comment-1474475" data-respondelement="respond" aria-label='Reply to Fredrick (Rick) Getzschman'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-2" id="li-comment-1474564">
		<div id="comment-1474564" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/44a1ad6670ca7c7382816cf55ca370c8?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/44a1ad6670ca7c7382816cf55ca370c8?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Tin foil hat</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>I believe their plan is to have us going in circle until we forget what we are pursuing. The republicans are the controlled  opposition who make sure we stay the course and not look outside the circular path.<br />
The bribe which Hunter Biden received from China is probably part of an operation to sabotage China&#8217;s plan to create an Asia Union similar to the EU. Biden and Kerry&#8217;s sons got the bribe in 2013, China got the wink &amp; nod and commenced the island constructions in 2014 which pissed off almost all the nations in S.E. Asia.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474564#respond' data-commentid="1474564" data-postid="22387" data-belowelement="comment-1474564" data-respondelement="respond" aria-label='Reply to Tin foil hat'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-3" id="li-comment-1474805">
		<div id="comment-1474805" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://Www.allah-is-satan.com' rel='external nofollow' class='url'>Galaxy 500</a></span> 
									<time>09/29/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Bill the Shill Clinton approved sale of our missle control system tech to China. Right after that, the ChiComs upgraded their Ballistic missiles. The Clintons have a long history of selling out America to the highest bidder. The Øbamas followed in the Clinton&#8217;s footsteps</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474805#respond' data-commentid="1474805" data-postid="22387" data-belowelement="comment-1474805" data-respondelement="respond" aria-label='Reply to Galaxy 500'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1474478">
		<div id="comment-1474478" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b8dd91729e421ea60e0fd05d1efca812?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8dd91729e421ea60e0fd05d1efca812?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Marie Joy</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>This coup continues because American citizens allow it.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474478#respond' data-commentid="1474478" data-postid="22387" data-belowelement="comment-1474478" data-respondelement="respond" aria-label='Reply to Marie Joy'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-2" id="li-comment-1474540">
		<div id="comment-1474540" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b9ccd9081bb55c52598b31a87c52ac56?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b9ccd9081bb55c52598b31a87c52ac56?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">stephen</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Its not that we allow it, its the way it is in this war. On one side, if you&#8217;re a person of faith or in the conservative camp, you live under a different set of rules. I single word can destroy your entire life. Any expression of conservative values can destroy your career. I am a victim of it. Back in the military I got hit on a fitness report for saying &#8220;Christmas party&#8221; instead of  &#8220;Holiday party&#8221;, By a very liberal Navy Captain. He destroyed my career based on his ideology. He was a position of power so he won. On the other side, you can use any word in the English dictionary and say or do anything no matter how reprehensible, like hold a billion dollars ransom unless a prosecutor gets fired, like smashing computers after a Congressional subpoena, or using a racial slur at a White house dinner.  That &#8220;side&#8217; owns the media, Hollywood and the democratic base. They are driving the narrative and trying to control the social conscience. Since it is only our side having our careers ruined, they appear to have the upper hand. The lies, spin and propaganda will win unless very brave folks like Greg wakes up those who are sleeping.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474540#respond' data-commentid="1474540" data-postid="22387" data-belowelement="comment-1474540" data-respondelement="respond" aria-label='Reply to stephen'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474482">
		<div id="comment-1474482" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/a9a5e64e89088a5ad187737375627866?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9a5e64e89088a5ad187737375627866?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">allen ols</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>greg<br />
people that r deceived do not know they r deceived  because they r deceived.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474482#respond' data-commentid="1474482" data-postid="22387" data-belowelement="comment-1474482" data-respondelement="respond" aria-label='Reply to allen ols'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474490">
		<div id="comment-1474490" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/83cc047eb36941f7c7aaca8bba0eab6d?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/83cc047eb36941f7c7aaca8bba0eab6d?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://www.revolution.radio' rel='external nofollow' class='url'>Mitchell Bupp</a></span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Thanks, Greg another great WNW! &#8230;   Jan 2016 Obama administration officials meet with 5 Ukrainians and requested they dig all the dirt they could get on Trump&#8217;s team more conspiracy FACTS, the Democrats deny! Traitor 44 &amp; traitor VP 44 must be impeached! Democrats have accused President Trump of doing what they did in 2016! &#8230;</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474490#respond' data-commentid="1474490" data-postid="22387" data-belowelement="comment-1474490" data-respondelement="respond" aria-label='Reply to Mitchell Bupp'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor even depth-2" id="li-comment-1474534">
		<div id="comment-1474534" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Mitchel,<br />
I think you are correct sir!<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474534#respond' data-commentid="1474534" data-postid="22387" data-belowelement="comment-1474534" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-3" id="li-comment-1474651">
		<div id="comment-1474651" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/8fb349c82d82511ffd61fdedcdde0d96?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fb349c82d82511ffd61fdedcdde0d96?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Diane</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Mitchell,  it&#8217;s the Luciferic Inversion.<br />
DEMOCRATS:<br />
we are not criminals&#8230;.Trump is.<br />
You nailed it.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474651#respond' data-commentid="1474651" data-postid="22387" data-belowelement="comment-1474651" data-respondelement="respond" aria-label='Reply to Diane'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-1474563">
		<div id="comment-1474563" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/abdfb75de4f2f712622e8f851abab27b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abdfb75de4f2f712622e8f851abab27b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Fredrick (Rick) Getzschman</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Exactly.</p>
<p>Fredrick (Rick)<br />
Iowa.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474563#respond' data-commentid="1474563" data-postid="22387" data-belowelement="comment-1474563" data-respondelement="respond" aria-label='Reply to Fredrick (Rick) Getzschman'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-1474569">
		<div id="comment-1474569" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/44a1ad6670ca7c7382816cf55ca370c8?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/44a1ad6670ca7c7382816cf55ca370c8?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Tin foil hat</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>It&#8217;s more like traitor P 41, P 42,  VP 42?, P 43, VP 43, P 44, VP 44 and  VP 45? The swamp is deep as an ocean.</p>
<p>I suspect P 43 passed out envelopes to the major players/traitors at P 41&#8217;s funeral stating that he&#8217;s out.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474569#respond' data-commentid="1474569" data-postid="22387" data-belowelement="comment-1474569" data-respondelement="respond" aria-label='Reply to Tin foil hat'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474491">
		<div id="comment-1474491" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/28fb0449ba401b2f94b287822bdb23de?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/28fb0449ba401b2f94b287822bdb23de?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Cole</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>This is a global attack on our President and our nation.  I&#8217;m afraid snakes in the Senate establishment/global cabal may follow along with the treasonous democrats.  I pray for Trump and our country against this vile corruption from within.  I don&#8217;t think enough people around the world understand that this is all out war between us and the global elite who themselves are just using all these &#8220;groups&#8221; as voters by pretending to care when in reality, they are no better than pawns.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474491#respond' data-commentid="1474491" data-postid="22387" data-belowelement="comment-1474491" data-respondelement="respond" aria-label='Reply to Cole'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474492">
		<div id="comment-1474492" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/f7783bb28821f8f7835cb29f6a6958d3?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f7783bb28821f8f7835cb29f6a6958d3?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Ivan</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>The Council on Foreign Relations    <a href="https://www.bibliotecapleyades.net/sociopolitica/hiddenevil/hiddenevil04.htm" rel="nofollow">https://www.bibliotecapleyades.net/sociopolitica/hiddenevil/hiddenevil04.htm</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474492#respond' data-commentid="1474492" data-postid="22387" data-belowelement="comment-1474492" data-respondelement="respond" aria-label='Reply to Ivan'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474494">
		<div id="comment-1474494" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5e1ed932b0af23821d9b9866a8100aed?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e1ed932b0af23821d9b9866a8100aed?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Tommy</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>The latest Democrat shenanigans prove that the whole Russian/Trump collusion, obstruction of justice and the 2+year  Mueller investigation were just a ruse.  Although they have kept up saying that Trump colluded, obstructed, etc.  they quickly jettisoned that fable and latched onto this new tale with Pelosi announcing a &#8220;formal impeachment inquiry&#8221;.  But wait, there was no call for a roll call vote authorizing the Judiciary Committee to begin an investigation.  So they vacillate.  We&#8217;re going to impeach, but we&#8217;re not going to take a vote.  More nonsense, but aside from the obvious laughable antics of these people, it does the country absolutely no good.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474494#respond' data-commentid="1474494" data-postid="22387" data-belowelement="comment-1474494" data-respondelement="respond" aria-label='Reply to Tommy'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474495">
		<div id="comment-1474495" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b9ccd9081bb55c52598b31a87c52ac56?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b9ccd9081bb55c52598b31a87c52ac56?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">stephen</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>This article says this new hoax, and it is a hoax, is to get out in front of the 2020 election. Maybe, my thought on it is that is maybe an attempt to get out in front of the Horowitz report.  This distraction is intended to take the steam out of the corruption from the deep state.  They will frame the findings as political and dismiss Barr as a political pundit for Trump. It smacks of desperation.  It does indicate what we may already know, this country is at war. It&#8217;s not all that difficult to see the &#8220;sides&#8221;.   The combatants  are on either side of the double standard. On one side the truth really doesn&#8217;t matter and the law is not something needed to be adhered to.  Nor does the truth.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474495#respond' data-commentid="1474495" data-postid="22387" data-belowelement="comment-1474495" data-respondelement="respond" aria-label='Reply to stephen'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474496">
		<div id="comment-1474496" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/f9e313a7bd492b8de1da78fa4ce08edb?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f9e313a7bd492b8de1da78fa4ce08edb?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Dan Fruth</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Great show Greg&#8230;This is a &#8220;Gift from God&#8221; to see the kind of government we would be saddled with IF we let the globalists take control of this country&#8230;.Lies and deception and absolutism&#8230;. &#8220;They have become a law unto themselves, seeing they refuse to conform to the truth&#8221;  He may not be perfect, but Thank God for Trump!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474496#respond' data-commentid="1474496" data-postid="22387" data-belowelement="comment-1474496" data-respondelement="respond" aria-label='Reply to Dan Fruth'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474497">
		<div id="comment-1474497" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Justn Observer</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg,  Like getting a fine tri-tip end of every week&#8230;with a talented butcher putting in a professional wrap.<br />
Taskforce was right&#8230;and she was found dead under suspicious circumstances&#8230;but it appears she nailed the crew doing the Trump take down and why.  Crowdstrike and drugs for weapons going thru the Ukaine?  = Biden being played (compromised?) ?<br />
Pompeo and Flynn put this rumor spreader into the Whitehouse&#8230; Maybe POTUS needs to rethink Pompeo&#8217;s/Flynn/Pence advise and analysis? Is POTUS Trump being given the truth in the daily briefs?  Thank God POTUS Trump does have synapse connecting and a good bus. nose on things smelling fishy.  Must be the decades of doing bus. in NYC ! lol<br />
 Watnick Was Eyes And Ears For Sue Gordon and Morell. Cofer Black Was Uke Gun</p>
<p><a href="https://youtu.be/4LaOKaKEj_s" rel="nofollow">https://youtu.be/4LaOKaKEj_s</a></p>
<p>everyone needs to watch and demand transparency on all evidence in Flynn trials and the partners of Gen. Flynn , Ukraine and Turkey etc.<br />
<a href="https://brassballs.blog/" rel="nofollow">https://brassballs.blog/</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474497#respond' data-commentid="1474497" data-postid="22387" data-belowelement="comment-1474497" data-respondelement="respond" aria-label='Reply to Justn Observer'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor even depth-2" id="li-comment-1474531">
		<div id="comment-1474531" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Thank you J O!<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474531#respond' data-commentid="1474531" data-postid="22387" data-belowelement="comment-1474531" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-1474600">
		<div id="comment-1474600" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Justn Observer</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg, If true &#8230;anti is upped&#8230;.add about 70 more murders, weapons payback, Biden cover for the operations involving Strok including Whitey Bulger family, under Mueller, Heinz/Kerry family, etc..more of Taskforce x drug and child trafficking investigator officer turned journalist investigator Jen Moore&#8217;s work?  Almost too corrupt to believe!.<br />
<a href="https://youtu.be/dHIr3VGfEe8" rel="nofollow">https://youtu.be/dHIr3VGfEe8</a><br />
<a href="https://youtu.be/Hu5cXIXrloA" rel="nofollow">https://youtu.be/Hu5cXIXrloA</a><br />
Time is of the essence now as &#8216;their&#8217; team ramps up to try and take POTUS Trump down&#8230;&#8217;they&#8217; are desperate now&#8230;the crimes appear to be wide and deep&#8230;and gives little wonder why they would go so far as attempt a coup.  Treason- murder- money laundering, child trafficking, and drugging the population for cash to pay for it all?<br />
Almost too much to believe so much can go so long&#8230;without &#8216;complicit&#8217; media heads/their anchors&#8230;and writers&#8230;all should be involved &#8230;all part of one grand conspiracy? Grand juries needed at federal and state levels and private attorneys prepping lawsuit for the familys of the children, the drug victims, the injured and dead military families etc&#8230;.   Total use and seizure by the EO POTUS Trump set out early on !   CRUNCH TIME?</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474600#respond' data-commentid="1474600" data-postid="22387" data-belowelement="comment-1474600" data-respondelement="respond" aria-label='Reply to Justn Observer'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474504">
		<div id="comment-1474504" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/745336b537ef4b78f1a95bc359ba0993?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/745336b537ef4b78f1a95bc359ba0993?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://codgerville.wordpress.com' rel='external nofollow' class='url'>Country Codger</a></span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Fantastic!!!<br />
Lo Iyrah!<br />
Shalom,<br />
CC</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474504#respond' data-commentid="1474504" data-postid="22387" data-belowelement="comment-1474504" data-respondelement="respond" aria-label='Reply to Country Codger'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474510">
		<div id="comment-1474510" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7f2635668f77197ccf1641f770d00117?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7f2635668f77197ccf1641f770d00117?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Robert</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Why is the news and all the hearings always about Trump and how he&#8217;s so despicable? When is Barr going to go after all those trying to topple this government? When is all the treason by the deep state and their Democratic party shills going to be the story?  When are the majority Republican senators going to hold hearings against those involved in this coup against Trump?</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474510#respond' data-commentid="1474510" data-postid="22387" data-belowelement="comment-1474510" data-respondelement="respond" aria-label='Reply to Robert'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-2" id="li-comment-1474558">
		<div id="comment-1474558" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Justn Observer</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Not really a &#8216;party&#8217; thing&#8230;there are &#8216;compromised&#8217; and bribed on both sides&#8230; see post above and follow the breadcrumbs&#8230;same crew and ilk that took down JFK and many that were rat-lined into U.S. = Gehlen Odessa + OSS = CIA working the will of the &#8216;old money&#8217; here and Europe/Prussia.  GLADIO/NATO &#8230; the world is a stage and is played out in regional theaters of endless wars by leaders of all&#8230; Just mafia duping the constituents in their sectors to fear each other = protection racket. As the leaders meet in Davos/Aspen/Bilderberg and plan their next events for profits and excuse for more taxes.<br />
Weapons bought with the sale of drugs and child trafficking&#8230;to &#8216;humpty dumpty&#8217; the next &#8221;&#8217;dictator&#8221;&#8217; and install another that will sell off that nations wealth and resources enter agreements with the &#8216;pay to play&#8217; crews and  cut up the new  dough-nation  inside the &#8216;$$$GREEN $$$zones!&#8217;</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474558#respond' data-commentid="1474558" data-postid="22387" data-belowelement="comment-1474558" data-respondelement="respond" aria-label='Reply to Justn Observer'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-1474604">
		<div id="comment-1474604" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7f2635668f77197ccf1641f770d00117?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7f2635668f77197ccf1641f770d00117?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Robert</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Justn, that&#8217;s my fear. That the USA is going to be divided up and sold off. Especially the western states will be sold to China.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474604#respond' data-commentid="1474604" data-postid="22387" data-belowelement="comment-1474604" data-respondelement="respond" aria-label='Reply to Robert'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474511">
		<div id="comment-1474511" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/4154f4a156de46445615605734ab5f33?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4154f4a156de46445615605734ab5f33?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">steve pool</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>the problem I see, is that even if trump wins in 2020, if we the people do not replace him with the sane thought process, then we will just have it all overturned when he leaves office</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474511#respond' data-commentid="1474511" data-postid="22387" data-belowelement="comment-1474511" data-respondelement="respond" aria-label='Reply to steve pool'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-2" id="li-comment-1474580">
		<div id="comment-1474580" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b28b5e1917cfb60e0a4f9cfd11c77dd0?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b28b5e1917cfb60e0a4f9cfd11c77dd0?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Arthur Barnes</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>I see your astute comment as very likely.  Having said that, if Trump does win in 2020 there is an old saying I hope comes homes to roost on Demogods like Pelosi and Company: Paybacks a bitch!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474580#respond' data-commentid="1474580" data-postid="22387" data-belowelement="comment-1474580" data-respondelement="respond" aria-label='Reply to Arthur Barnes'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1474512">
		<div id="comment-1474512" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b28b5e1917cfb60e0a4f9cfd11c77dd0?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b28b5e1917cfb60e0a4f9cfd11c77dd0?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Arthur Barnes</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg, you really may have figured it out, maybe some indictments are coming down.  Pelosi sure when bonkers pretty early without any testimony, transcripts, or written reports of the alledged &#8220;high crimes &amp; misdemeanors&#8221;.   One thing is sure: our democracy cries out for justice against the actors of the failed coup.  The wicked 100, aka, the house democrats with a few scattered senators, are out to destroy our President at any cost.   This must stop and stop soon or the foundations of democrary will be shaken &amp; civl unrest will soon follow.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474512#respond' data-commentid="1474512" data-postid="22387" data-belowelement="comment-1474512" data-respondelement="respond" aria-label='Reply to Arthur Barnes'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1474515">
		<div id="comment-1474515" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/810066794253f5323c5b02d8e25d37b9?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/810066794253f5323c5b02d8e25d37b9?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='https://www.qanonposts.io' rel='external nofollow' class='url'>Mort Coleman</a></span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>What if the plan included this complaint as bait to see if the Dems and MSM would run with it, to open up investigation into Ukraine and it&#8217;s interference into the 2016?   Is our President seem to be projecting a worried atmosphere in the WH?  Is he the prince of reality television?   The 2020 campaign raised over 10 million dollars in the first 48 hours after the speaker of the house announced an impeachment inquiry.  The deep state thinks impeachment proceedings will protect compromised congressmen and senators from indictments while it continues to be the witch hunt that it is.  It will not work.  Boomerang.  Projection.  Mirror.  WWG1WGA.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474515#respond' data-commentid="1474515" data-postid="22387" data-belowelement="comment-1474515" data-respondelement="respond" aria-label='Reply to Mort Coleman'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1474520">
		<div id="comment-1474520" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7c46e161b480fdec3014eefca8a25e03?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c46e161b480fdec3014eefca8a25e03?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Horsenut</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Breath Greg,,,, Slow down a bit, we&#8217;re with you.  You going to give yourself stoke.<br />
Calm down&#8230;.. LOL</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474520#respond' data-commentid="1474520" data-postid="22387" data-belowelement="comment-1474520" data-respondelement="respond" aria-label='Reply to Horsenut'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor odd alt depth-2" id="li-comment-1474529">
		<div id="comment-1474529" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Horsenut,<br />
I always get this way when communists/globalists try to take over America.<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474529#respond' data-commentid="1474529" data-postid="22387" data-belowelement="comment-1474529" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474522">
		<div id="comment-1474522" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/3468082a85e00e2926c137b2d228df78?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3468082a85e00e2926c137b2d228df78?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='https://usawatchdog.com' rel='external nofollow' class='url'>Leo</a></span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>great wrap up Greg is it really possible to impeach Trump with out the senate also 2/3 conviction and would that not be the beginning of civil war. Why oh why cant the  POTUS abolish the CIA and the FBI they are treasonous rats. Democrats are nefarious to the bone.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474522#respond' data-commentid="1474522" data-postid="22387" data-belowelement="comment-1474522" data-respondelement="respond" aria-label='Reply to Leo'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-2" id="li-comment-1474585">
		<div id="comment-1474585" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/e0d08c32b3f802dfd26a0c721b12752e?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0d08c32b3f802dfd26a0c721b12752e?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Dave</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Today Mitch McConnell said the Senate will hold a trial if Trump is impeached. Sort of an unexpected announcement that surprised Trump supporters. Romney has been supposedly assuring Pelosi there is support among GOP Senators for impeachment (I agree &#8211; perhaps 6 or 7 right now) and I think the globalists among the Dems and GOP are getting their ducks in order. Take Trump out prior to the election. The question is how many GOPers would vote yes? The question is how many Senate GOPers are part of/beholding to the swamp? Kim Strasuel told Shapiro today that Pelosi did not pull the trigger as there are 10 Democrats who have not signed on yet. She wants a unanimous vote among the Dems and a fair showing among GOP members in support of impeachment.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474585#respond' data-commentid="1474585" data-postid="22387" data-belowelement="comment-1474585" data-respondelement="respond" aria-label='Reply to Dave'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-3" id="li-comment-1474703">
		<div id="comment-1474703" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Pelosi do you think you are going to make this impeachment Donkey fly &#8230; <a href="https://zh-prod-1cc738ca-7d3b-4a72-b792-20bd8d8fa069.storage.googleapis.com/s3fs-public/styles/inline_image_desktop/public/inline-images/mrz092719-color-1mb_orig.jpg?itok=MvJvAd8N" rel="nofollow">https://zh-prod-1cc738ca-7d3b-4a72-b792-20bd8d8fa069.storage.googleapis.com/s3fs-public/styles/inline_image_desktop/public/inline-images/mrz092719-color-1mb_orig.jpg?itok=MvJvAd8N</a> &#8230; it&#8217;s obvious you never saw the movie &#8220;Dumbo&#8221; (only Elephants can fly)!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474703#respond' data-commentid="1474703" data-postid="22387" data-belowelement="comment-1474703" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-4" id="li-comment-1474705">
		<div id="comment-1474705" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d32837b1388f43e8f500a3698c3d974?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">paul ...</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>The DNC Demon-rats are going to get the fake news media killed trying to make them fly their impeachment Donkey!! &#8230; <a href="https://www.zerohedge.com/political/nytimes-outs-ukraine-call-whistleblower-cia-officer" rel="nofollow">https://www.zerohedge.com/political/nytimes-outs-ukraine-call-whistleblower-cia-officer</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474705#respond' data-commentid="1474705" data-postid="22387" data-belowelement="comment-1474705" data-respondelement="respond" aria-label='Reply to paul ...'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1474526">
		<div id="comment-1474526" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/c810a6861771e3e727f8d5f8a0609a27?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c810a6861771e3e727f8d5f8a0609a27?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Ed Milligan</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Why is it Soros&#8217;s name always pops up when treasonous behavior is being investigated?</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474526#respond' data-commentid="1474526" data-postid="22387" data-belowelement="comment-1474526" data-respondelement="respond" aria-label='Reply to Ed Milligan'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor odd alt depth-2" id="li-comment-1474527">
		<div id="comment-1474527" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Good Question!  Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474527#respond' data-commentid="1474527" data-postid="22387" data-belowelement="comment-1474527" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-1474551">
		<div id="comment-1474551" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/df4b0f4eb45285df1d0b01f1eb4ea455?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/df4b0f4eb45285df1d0b01f1eb4ea455?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Mark James</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Very interesting.  More interesting how he seems to have eluded being tried for sedition!  Drain the swamp, and Soros will be at the bottom!!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474551#respond' data-commentid="1474551" data-postid="22387" data-belowelement="comment-1474551" data-respondelement="respond" aria-label='Reply to Mark James'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-1474566">
		<div id="comment-1474566" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Justn Observer</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Who did Soros work for in Germany?  Why does anyone believe he ever stopped? He is a &#8216;front&#8217; bagman&#8230;a distribution point for the many &#8216;OPEN SOCIETY&#8217; projects.<br />
<a href="https://www.discoverthenetworks.org/" rel="nofollow">https://www.discoverthenetworks.org/</a><br />
run by the earliest of &#8216;techno&#8217; World revolutionary communists&#8230;of ever changing &#8216;usual suspects and cutouts, some political other philosophical, others that just use them or go along for greed and power reasons&#8230;<br />
So &#8216;actually&#8217; some do believe , others just follow blindly, others just play along if it furthers &#8216;their&#8217; agenda = useless idiots&#8230;   Enter too- the realms of  the cults and &#8216;techo-scientist&#8217; agnostics and atheist all&#8230; each placing themselves as the: learnerd , enlightened, elites, chosen few over the unwashed that &#8216;they&#8217; can only lead to nirvana, to  Brigadoon, Utopia &#8230;take a short look into &#8216;the subverted&#8217;?<br />
Pt1  <a href="https://youtu.be/u8BsYzqZAHU" rel="nofollow">https://youtu.be/u8BsYzqZAHU</a><br />
Pt2  <a href="https://youtu.be/G2zipJbiIt8" rel="nofollow">https://youtu.be/G2zipJbiIt8</a><br />
Does not matter if you believe or not&#8230;if &#8216;they&#8217; have control over you via government /state dept/ justice /military and  your very access to health care and credit (coming soon like in China) &#8230; who IS in control  and making decisions of peoples lives, morals, ethics, schools, and believe systems&#8230;<br />
In Hitler&#8217;s  time was the Thule Society, Order of the Black Sun etc&#8230;how&#8217;d that work out for Germany/Europe? And now that many of them &#8216;rat-lined&#8217; into the U.S. and it&#8217;s government and intel and military and corporate and banking structure&#8230;along with those &#8216;teamed up with the mafia to run ops in Europe, control the docks, and the nuclear programs and scientists on all sides &#8230; is no one curious as to who /where into society they are now&#8230; down to the smallest &#8216;sanctuary&#8217; cities that reject  God given rights, religious rights, speech, assembly, privacy ,borders and the right of self-defense from those that wish to rise the head of fascist or Marxism all while promoting drug use across the nation, and promoting questionable &#8216;education&#8217; to the earliest age youth thru the university levels= drugged out -dumb down &#8211; brainwashed and radicalized?  How is that working out? lol<br />
How many remember the warning from Kay Griggs?  How many of the last decade never heard it?<br />
<a href="https://youtu.be/ouFMQKHIlCo" rel="nofollow">https://youtu.be/ouFMQKHIlCo</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474566#respond' data-commentid="1474566" data-postid="22387" data-belowelement="comment-1474566" data-respondelement="respond" aria-label='Reply to Justn Observer'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474536">
		<div id="comment-1474536" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/8dc07380c6fd367295f8920648ea512b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8dc07380c6fd367295f8920648ea512b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">iwitness02</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>In October of 2017 I heard of FISA for the first time. Then all the top level FBI personnel became common names in my world. Then the NSA, Then the CIA, Then the DNI, Then the DOJ, Then the State Dept., Then all the top personnel in the Obabble Administration, The Adam Shiff , Nadler, Piglucy,  types, the Dem candidates for President, the squid, I mean squad, the banking cabal, have all been steadily coming into focus in my world. They are all slowly and steadily being exoposed for criminal activity, including treason. Right along side of this gross cast of characters, is the MSM and their grotesque cast of characters, Liars, leakers, and spin artists. The point being, that over the last two years the picture of government corruption has become larger, clearer, and better defined. Reviewing the big picture is what gives me the most hope that justice is actually coming. The crimes are not being covered up, as much as they are being exposed. We are still a long way from justice but we seem to be headed in the right direction. However, we have not seen the last of the unbridled evil and corruption. It is still a little early for a victory lap. But there is hope.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474536#respond' data-commentid="1474536" data-postid="22387" data-belowelement="comment-1474536" data-respondelement="respond" aria-label='Reply to iwitness02'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474539">
		<div id="comment-1474539" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b171f85393d6581902980dcc114e2a7d?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b171f85393d6581902980dcc114e2a7d?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='https://usawatchdog.com' rel='external nofollow' class='url'>sandra sullivan</a></span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Listen to Dave Hodges&#8217; Commonsenseshow.com on impeachment. It will encourage you. He says that it will destroy the democrat party. Many people and their crimes will be un-covered in the process. 9/27/19</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474539#respond' data-commentid="1474539" data-postid="22387" data-belowelement="comment-1474539" data-respondelement="respond" aria-label='Reply to sandra sullivan'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474547">
		<div id="comment-1474547" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/e71808feeb0f0740ebea333d41e51aab?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e71808feeb0f0740ebea333d41e51aab?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">john duffy</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Interview with David Knight.<br />
<a href="https://www.churchmilitant.com/video/episode/vortex-getting-the-word-out" rel="nofollow">https://www.churchmilitant.com/video/episode/vortex-getting-the-word-out</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474547#respond' data-commentid="1474547" data-postid="22387" data-belowelement="comment-1474547" data-respondelement="respond" aria-label='Reply to john duffy'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474548">
		<div id="comment-1474548" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/2ff4515192b54aca68baa16f2d60f4a5?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2ff4515192b54aca68baa16f2d60f4a5?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Auntie Seize</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Let Looney Pelosi et al impeach DJT. It gives them some fruitless things to do to occupy their time with while THEY are being investigated for high crimes and misdemeanors. </p>
<p>Never interfere with an enemy while they are in the process of destroying themselves.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474548#respond' data-commentid="1474548" data-postid="22387" data-belowelement="comment-1474548" data-respondelement="respond" aria-label='Reply to Auntie Seize'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474552">
		<div id="comment-1474552" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/37bcc22b5cdaa14aca3be85218e40f08?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37bcc22b5cdaa14aca3be85218e40f08?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">francis reps</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>A nice wrap up for the week.   President  Trump is being unfairly attacked ; regarding the Ukraine.  Your enthusiastic comment that his speech at the UN  &#8221; was a barn burner&#8221; inclines me to suggest that you might want to Google a piece entitled ; &#8221; the Hidden Tyranny&#8221; by Howard Wallace Rosenthal ; who was an administrative assistant to Jacob Javits back in the seventies.  I wish you well.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474552#respond' data-commentid="1474552" data-postid="22387" data-belowelement="comment-1474552" data-respondelement="respond" aria-label='Reply to francis reps'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474554">
		<div id="comment-1474554" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6c333efc6c2d19e99892755a1a0e7a20?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c333efc6c2d19e99892755a1a0e7a20?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">GVB</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Looking forward to Mr. Rob Kirby to analyze the current state of affairs. I&#8217;m a Die Hard Patriot and I truly enjoy the kind of news I&#8217;m getting here, there and everywhere. The game is on <a href="https://www.youtube.com/watch?v=isNnXrGFo0U" rel="nofollow">https://www.youtube.com/watch?v=isNnXrGFo0U</a> . A mistake has been made in the URL, but it should be good for post. Thanks Greg for all that you do. I mean this. Pls understand.. You&#8217;re a platform!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474554#respond' data-commentid="1474554" data-postid="22387" data-belowelement="comment-1474554" data-respondelement="respond" aria-label='Reply to GVB'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor even depth-2" id="li-comment-1474597">
		<div id="comment-1474597" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Kirby&#8217;s analysis on the dollar shortage and its relation to the oil and gas market is cutting edge, original and stunning.  Here is a little teaser as to what he thinks: &#8220;“Global dollar rejection is why America had to ramp up American oil production to begin with and global dollar rejection is accelerating.  This is not going to stop.  So America is going to need to produce more and more dollars to soak more oil priced in dollars that America will produce at a loss.&#8221;</p>
<p>and this little nugget:  &#8220;“I don’t believe President Trump is informed.  I do not believe the people around him would dare inform him with the truth because they would be afraid of what he might do in reaction.  So, information is being withheld from the President, and he has a bunch of treasonous dirt bags basically surrounding him.&#8221;</p>
<p>You will love this interview and you have not heard this sort of analysis before.  This is truly cutting edge and original from Rob Kirby!!</p>
<p>Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474597#respond' data-commentid="1474597" data-postid="22387" data-belowelement="comment-1474597" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-3" id="li-comment-1474623">
		<div id="comment-1474623" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/10fecdc1fbf6a6a3e87a12675b9fbd14?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10fecdc1fbf6a6a3e87a12675b9fbd14?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">GVB</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Truly appreciate you took the time yesterday to pay some attention to my clarion call 😉 Only decent gentlemen, sharply dressed, can do the task. Thanks again. Notice that I changed email address to proton. So NSA can record. Because this ís for the record. Your decision to put up for post. Feeling very fine. I needed that.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474623#respond' data-commentid="1474623" data-postid="22387" data-belowelement="comment-1474623" data-respondelement="respond" aria-label='Reply to GVB'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474555">
		<div id="comment-1474555" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/dc75206239012043a7fc407efdb47bf8?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc75206239012043a7fc407efdb47bf8?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">andyb</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg:  re: your comment about the Greensboro rag virtually burying the child trafficking item:  Why hasn&#8217;t Epstein co-criminal and conspirator Ghislaine Maxwell been arrested, charged and indicted?  She seems to have disappeared and her case swept under the rug.  Just another indication that the elites are pure evil and unless we get rid of the child sexual abuse of the Podestas, Weiners, Clintons as well as a probable majority of our elected officials, we will have lost all moral turpitude.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474555#respond' data-commentid="1474555" data-postid="22387" data-belowelement="comment-1474555" data-respondelement="respond" aria-label='Reply to andyb'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474559">
		<div id="comment-1474559" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/ca9cd30652091d2a73d6472605ded832?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca9cd30652091d2a73d6472605ded832?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Mike R</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>TOTAL.DIRTY/IMMORAL Repeat of accusing Trump of the very criminal actions these scum bags did.   We have to all urge Trump to declare martial law, have the military arrest all of these CIA actors, Soros, arrest Pelosi, and many dems, and every single person involved in the prior fake dossier regarding the false accusation against Trump.  Now they have CIA make up yet another document, and its false, false, false.   Bidens shoke down Ukraine. Period.  They need to be imprisoned NOW.  </p>
<p>This is yet another wicked, and immoral coup attempt. By our very own Dems, and if its Soros, he needs to be immediately plucked up from his mansion, and under heavy military arms, locked up in Guantanamo for crimes against our country.  Seriously, this is so disgusting and so very wrong, we have to pray that martial law, and our military will take out all of these corrupt CIA people, Corrupt FBI, and even NSA traitors, along with the over 200 Dems in the House who are rooting for this garbage.  </p>
<p><a href="https://www.sgtreport.com/2019/09/breaking-whistleblower-is-cia-officer-detailed-to-work-at-white-house-and-has-since-returned-to-the-cia/" rel="nofollow">https://www.sgtreport.com/2019/09/breaking-whistleblower-is-cia-officer-detailed-to-work-at-white-house-and-has-since-returned-to-the-cia/</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474559#respond' data-commentid="1474559" data-postid="22387" data-belowelement="comment-1474559" data-respondelement="respond" aria-label='Reply to Mike R'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474568">
		<div id="comment-1474568" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/e0d08c32b3f802dfd26a0c721b12752e?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0d08c32b3f802dfd26a0c721b12752e?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Dave</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>The Ukraine story is just starting per Ben Shapiro &#8211; and not over as some Trump supporters are claiming. Today Pompeo and others involved around Ukraine were subpeoned. Failure to respond to that, notes Shapiro, would be construed as obstruction of justice. Shapiro has said from the start that the odd thing about this is Gulliani. Was he really hired by the State Department or was he in Ukraine as Trump&#8217;s personal lawyer? H has changed his story. Shapiro thinks Guilliani will be subpeoned and that has to worry Trump. Guilliani is no longer at the top of his game and is making errors in his appearances. As on Sean Hannity&#8217;s show.  At the time Shapiro said neither Hannity nor Guilliani  are doing Trump any favors in their interviews. And today the e Senate said it will go ahead with a trial if impeachment is voted on by the House. Trump supporters had beleived they would just sit on it.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474568#respond' data-commentid="1474568" data-postid="22387" data-belowelement="comment-1474568" data-respondelement="respond" aria-label='Reply to Dave'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474577">
		<div id="comment-1474577" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/70131045810e1ff52cc134c8d501d103?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/70131045810e1ff52cc134c8d501d103?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Merry Piper</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Desperate measures in desperate times. Thank you again for another Wrap-Up. You take a sharp knife and carve up the desceptions!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474577#respond' data-commentid="1474577" data-postid="22387" data-belowelement="comment-1474577" data-respondelement="respond" aria-label='Reply to Merry Piper'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474582">
		<div id="comment-1474582" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b28b5e1917cfb60e0a4f9cfd11c77dd0?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b28b5e1917cfb60e0a4f9cfd11c77dd0?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Arthur Barnes</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg, even though the markets can&#8217;t be trusted today, I do believe they fortell the future in real time.  In that regard, because the markets are not tailspinning with impeachment allegations I think its a non-starter.  The markets may believe like I do that the Pelosi/ social democrats impeachment inquiry&#8221;will just be more Russian hoax Muller type Congressional Committee hearings dragged on an on with no formal impeachment.   God, Trump &amp; Country!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474582#respond' data-commentid="1474582" data-postid="22387" data-belowelement="comment-1474582" data-respondelement="respond" aria-label='Reply to Arthur Barnes'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474586">
		<div id="comment-1474586" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/9002c3ff5b1834112145f6d9d06ec6a6?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9002c3ff5b1834112145f6d9d06ec6a6?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">GoneWest</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg, great weekly wrap up. It is unbelievable that the Dems accuse Trump of the crimes committed while the Dems were in office. Even more unbelievable is that some portion of the public believes these stories and supports the behavior of congressman running this game, reality be damned. The Dems really rely on their low-IQ, easily duped constituents.</p>
<p>Best wishes for a wonderful weekend. Looking forward to hearing from Rob Kirby.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474586#respond' data-commentid="1474586" data-postid="22387" data-belowelement="comment-1474586" data-respondelement="respond" aria-label='Reply to GoneWest'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474590">
		<div id="comment-1474590" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/030b8a6941ae50225c4c66fb07c5a76f?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/030b8a6941ae50225c4c66fb07c5a76f?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">View From Above</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg,<br />
Why does it seem the Republicans are just plain scared to punish the Idiotcrats ?</p>
<p>Be it&#8230;<br />
&#8211; The putrid traitors Rosenstein, McCabe and Comey<br />
&#8211; The Bumbling Bidens<br />
&#8211; Killary&#8217;s server issues<br />
&#8211; Killary&#8217;s blatant Russian ties<br />
&#8211; Killary&#8217;s personal slush fund The Clinton Foundation<br />
&#8211; The high-jacking of social media by the DNC<br />
&#8211; The disgusting abuses by Sanctuary Cities who allow child abusers and rapists to go free because they are ILLEGAL ALIENS</p>
<p>It seems to be 3 years now of Republicans saying what the people want to hear but never any special counsels, probes, people getting indicted/charged, etc., etc.  Look at how many Trump allies have been jailed versus zero Idiotcrats.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474590#respond' data-commentid="1474590" data-postid="22387" data-belowelement="comment-1474590" data-respondelement="respond" aria-label='Reply to View From Above'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-2" id="li-comment-1474795">
		<div id="comment-1474795" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://Www.allah-is-satan.com' rel='external nofollow' class='url'>Galaxy 500</a></span> 
									<time>09/29/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Why? Because there are a number of corrupt RINOs. Lyin&#8217; Paul Ryan, Mitt the Shitt Romney, Ben Saase-hole, the list goes on and on.<br />
It is plain for anyone with an IQ over 85 to see that the Dems were part of a seditious plan to frame Trump and his family. The Intel Community is neck deep in the frame job. And they are still at it</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474795#respond' data-commentid="1474795" data-postid="22387" data-belowelement="comment-1474795" data-respondelement="respond" aria-label='Reply to Galaxy 500'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1474591">
		<div id="comment-1474591" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae962f17b8e9be2cb1136c0f3559ffd?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae962f17b8e9be2cb1136c0f3559ffd?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://marycasey1100@gmail.com' rel='external nofollow' class='url'>MCasey</a></span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Hello Greg, In his fight against Globalism, I also noticed in his UN speech that President Trump has replaced his word, “Nationalist” for the more &#8216;acceptable&#8217; word, “Patriot”.  </p>
<p>President Trump is trying to unify all patriotic Americans, whether Democrats or Republicans, under the banner of “Patriot” because he knows the Globalist Movement is the battlefield.</p>
<p>On impeachment, do you think when the Democrats saw the array of Democrat candidates (all losers), they knew President Trump will win 2020?  And Republicans may even win the House; keeping the Senate and the Supreme Court. </p>
<p>So, once again, they aim for impeachment?  Maybe even hoping to kill two birds with one stone&#8230;..get rid of Trump and Biden.  </p>
<p>Because I find it interesting that Hillary has raised her head again today. Or if Biden does get the nomination, the clue might be who his VP running mate is&#8230;that&#8217;s all I&#8217;ll say on that. </p>
<p>And wondering where and when Mitt Romney will again enter the picture? What a disappoint he is!  Romney is working hard for the Democrat&#8217;s vote; thinking he would automatically get the Republican vote.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474591#respond' data-commentid="1474591" data-postid="22387" data-belowelement="comment-1474591" data-respondelement="respond" aria-label='Reply to MCasey'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor odd alt depth-2" id="li-comment-1474594">
		<div id="comment-1474594" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/27/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>M,<br />
Something very big and very ugly is spooking the Dems into doing something this stupid and desperate.  This is the hill they are going to die on????  I think something big is coming.<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474594#respond' data-commentid="1474594" data-postid="22387" data-belowelement="comment-1474594" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-3" id="li-comment-1474642">
		<div id="comment-1474642" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fb4f2cb37eda613a169ab56e07c9322?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Justn Observer</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg,<br />
Can hardly wait to get to the bottom of all this? lol</p>
<p>Secret Empires by Peter Schweizer (2018, Hardcover)<br />
“When you have the motive of greed and when you don’t worry too much about ethics, it’s very easy to come up with creative ways to enrich yourself, and one of those is what we call ‘American princelings,” Schweizer said on Sirius XM’s Breitbart News Tonight last year. “The term ‘princelings’ is really a term that’s been widely used in China and in the West to talk about China, where in communist China, if you want to get deals done, if you want to get favors from the government, you basically do business with their children, and these children of communist party officials are called the princelings.”<br />
Schweizer continued:<br />
One of the things I argue in the book is that we are, in a sense, importing that model into the United States, and you see that a lot as it relates to the Chinese government. The Chinese government has figured out that the way to get favorable treatment from policymakers in Washington, DC, is by, basically, signing sweetheart deals with the children of politicians because they think by doing so, they’ll get better policy positions from our government, and the history indicates in the Obama administration that that’s exactly what happens.</p>
<p>The mainstream media have all but ignored Hunter Biden’s business dealings and instead focused largely on his substance abuse problems, divorce, and relationship with his late brother Beau’s widow.<br />
**<br />
Schweizer also detailed how Biden’s son Hunter sits on the board of Bohai Harvest RST (BHR), which invested in a Chinese company that was indicted for engaging in a “nuclear power conspiracy against the United States.”<br />
**<br />
THE CHINA DEAL =<br />
<a href="https://thehornnews.com/chilling-joe-bidens-mafia-connection-revealed/" rel="nofollow">https://thehornnews.com/chilling-joe-bidens-mafia-connection-revealed/</a><br />
•It all began in 2009, when Hunter Biden teamed up with the son of another former Democratic presidential candidate, Sen. John Kerry.<br />
Biden and Chris Heinz started Rosemont Capital and an affiliated company, Rosemont Seneca.<br />
The Biden and Kerry clans used their family’s political connections to smooth out deals-and peddle influence, according to Peter Schweizer, who exposed the story in his book “Secret Empires: How the American Political Class Hides Corruption and Enriches Family and Friends.”<br />
But when they went for the big score in Beijing, they had to call in outside help.<br />
•To crack China, Rosemont joined forces with a company called the Thornton Group… but the actual owner was James Bulger.<br />
If that last name sounds familiar, it should. James Bulger is the nephew of James “Whitey” Bulger, the head of Boston’s infamous “Winter Hill Gang.”<br />
Even though Whitey was implicated in 16 murders, he lived scot-free for decades thanks to corrupt government officials. Whitey had corrupt cops, even FBI agents, on his payroll.<br />
The Biden family thought this was a family that could open doors — and did they ever make a killing.</p>
<p>Chinese officials first agreed to talk about a business deal with the children of Joe Biden and John Kerry, and Whitey Bulger’s nephew, in May 2011.</p>
<p>At the time, Whitey Bulger was still on the lam; he wouldn’t be arrested for another month.</p>
<p>Thornton’s website bragged that Beijing’s communist leaders “extended their warm welcome” to the “Thornton Group, with its US partner Rosemont Seneca chairman Hunter Biden (second son of the now Vice President Joe Biden).”<br />
Hunter Biden visited China with his dad multiple times during the Obama years.<br />
In 2013, just days after Biden left the country on an official Obama administration visit, Chinese communists cut the trio a $1.5 billion deal — with a catch. China would be part-owner in the deal.<br />
Sponsored: This Obama video INFURIATES Dems<br />
Biden, Kerry, and Bulger immediately agreed and invested in “nuclear power conspiracy against the United States,” according to Schweizer.<br />
The Bidens did business with the family of a wanted gangster and the Chinese communist government. Somehow, the mainstream media never saw fit to print a word of this!<br />
 (When you consider the Mueller and some others on his special counsel team Whitey Bulger history&#8230;and not wanting to go down the Hillary path&#8230;to ignore DNC involvements in Ukraine or China &#8216;interference&#8217;&#8230;maybe there would be &#8216;TOO MUCH&#8217; there there? Better to just impeach POTUS and try to keep a lid on it all?<br />
add to&#8230;that there was an agreement signed by Congress TO LOOK IN FRAUD IN THE UKRAINE signed by Clinton&#8230;as reported by Jesse Watters on &#8216;FOX&#8230;how then could POTUS Trump asking to look into corruption now be considered wrong/illegal/improper? =</p>
<p><a href="https://thehornnews.com/found-it-explosive-discovery-destroys-dem-whistleblower/" rel="nofollow">https://thehornnews.com/found-it-explosive-discovery-destroys-dem-whistleblower/</a><br />
According to Fox News’ Jesse Watters, a 1999 treaty between the United States and Ukraine completely exonerates Trump — and the evidence is so solid, even liberal co-host Juan Williams said, “OK, you win — I give up!!”<br />
The document Watters found is the “Treaty With Ukraine On Mutual Legal Assistance In Criminal Matters” — right in the files of Congress.<br />
Simply put, it’s a legal deal that legally allows U.S. authorities to ask for help from Ukrainian government officials on criminal investigations into American citizens.<br />
Remember, Joe Biden isn’t in public office.<br />
He’s a private U.S. citizen, just like the rest of us.<br />
And the treaty legally allows Trump to ask the Ukrainian president for an investigation into a U.S. citizen regarding corruption allegations — like Joe Biden!<br />
That makes Trump’s phone call perfectly, 100 percent legal — and there’s nothing the Democrats can do about it.<br />
In fact, the treaty was signed into law by none other than former President Bill Clinton.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474642#respond' data-commentid="1474642" data-postid="22387" data-belowelement="comment-1474642" data-respondelement="respond" aria-label='Reply to Justn Observer'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor odd alt depth-4" id="li-comment-1474689">
		<div id="comment-1474689" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>J O,<br />
Love ya but length??  Make it a 2 parter.  That said this is good stuff.<br />
G</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474689#respond' data-commentid="1474689" data-postid="22387" data-belowelement="comment-1474689" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-3" id="li-comment-1474654">
		<div id="comment-1474654" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/8fb349c82d82511ffd61fdedcdde0d96?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fb349c82d82511ffd61fdedcdde0d96?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Diane</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Wow&#8230;something big.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474654#respond' data-commentid="1474654" data-postid="22387" data-belowelement="comment-1474654" data-respondelement="respond" aria-label='Reply to Diane'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1474605">
		<div id="comment-1474605" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/8d2aa1353ffd9ed043b609f965081f6d?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d2aa1353ffd9ed043b609f965081f6d?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">al</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>We are witnessing the end of a failed system. Period. The End.<br />
God Bless Trump!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474605#respond' data-commentid="1474605" data-postid="22387" data-belowelement="comment-1474605" data-respondelement="respond" aria-label='Reply to al'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-2" id="li-comment-1474641">
		<div id="comment-1474641" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://Www.allah-is-satan.com' rel='external nofollow' class='url'>Galaxy 500</a></span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>What we are witnessing is a coup. A concerted effort of evil to remove a good man from the Highest Office in the land.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474641#respond' data-commentid="1474641" data-postid="22387" data-belowelement="comment-1474641" data-respondelement="respond" aria-label='Reply to Galaxy 500'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-3" id="li-comment-1474691">
		<div id="comment-1474691" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b996d5a6ae9795385229774b07fdcd1a?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b996d5a6ae9795385229774b07fdcd1a?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Uncommon Sense</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Venezuela?  Nah that failed didn&#8217;t you hear?</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474691#respond' data-commentid="1474691" data-postid="22387" data-belowelement="comment-1474691" data-respondelement="respond" aria-label='Reply to Uncommon Sense'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-1474659">
		<div id="comment-1474659" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/84725a2ace0ef90f04d77a1169b20624?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84725a2ace0ef90f04d77a1169b20624?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">RTW</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>You&#8217;re absolutely right.  When veteran pols are scared to death of a pack hyenas whose only accomplishments are to run around and deep throat every microphone can find, you know we&#8217;re almost at the bottom.  These marxists already have an obedient msm and only need the confiscation of guns to accomplishment what they have been dreaming about for years.  Whatever happens, it&#8217;s not going to good and it will be a long recovery.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474659#respond' data-commentid="1474659" data-postid="22387" data-belowelement="comment-1474659" data-respondelement="respond" aria-label='Reply to RTW'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474615">
		<div id="comment-1474615" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/39443d6b1f2561c248e22571f418ac97?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39443d6b1f2561c248e22571f418ac97?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">H. Craig Bradley</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>FIGHTING FIRE WITH FIRE</p>
<p>There is a difference of (legal) opinion about alleged bribery by the President to influence an election yet to be. However, Its purely an opinion at this juncture.</p>
<p><a href="https://www.youtube.com/watch?v=Cs5FkaWbI8s" rel="nofollow">https://www.youtube.com/watch?v=Cs5FkaWbI8s</a></p>
<p>My opinion is what President Trump is now doing is a necessary evil inorder to prevent a more egregious evil that would occur if a Democrat were to be elected President. So, as we all head down the slippery slope, we do what we have to do. By the same token, we all should be prepared to suffer what we must suffer. Whatever happens, its our collective lot.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474615#respond' data-commentid="1474615" data-postid="22387" data-belowelement="comment-1474615" data-respondelement="respond" aria-label='Reply to H. Craig Bradley'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor even depth-2" id="li-comment-1474688">
		<div id="comment-1474688" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>There is hope for you H!<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474688#respond' data-commentid="1474688" data-postid="22387" data-belowelement="comment-1474688" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1474626">
		<div id="comment-1474626" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/16cf8742bf17c49a28b1b0a2477d4244?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16cf8742bf17c49a28b1b0a2477d4244?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Billy</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>perth mint advised me that silver sales have gone crazy last 6 weeks.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474626#respond' data-commentid="1474626" data-postid="22387" data-belowelement="comment-1474626" data-respondelement="respond" aria-label='Reply to Billy'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment even depth-2" id="li-comment-1474714">
		<div id="comment-1474714" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/39443d6b1f2561c248e22571f418ac97?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39443d6b1f2561c248e22571f418ac97?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">H. Craig Bradley</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Here is a good reason why:</p>
<p><a href="https://www.armstrongeconomics.com/world-news/corruption/australia-cashless-society/" rel="nofollow">https://www.armstrongeconomics.com/world-news/corruption/australia-cashless-society/</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474714#respond' data-commentid="1474714" data-postid="22387" data-belowelement="comment-1474714" data-respondelement="respond" aria-label='Reply to H. Craig Bradley'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-1474628">
		<div id="comment-1474628" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/4be288920edcd1d9b981dc721beebfde?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4be288920edcd1d9b981dc721beebfde?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Robert E. Salt</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Such desperation!  The criminals behind the planning of 9/11 are afraid of being convicted of mass murder and treason.  The World Trade Center, the Oklahoma City building and part of the Pentagon contained plenty of evidence against these criminals and had to be destroyed.  The cover ups just kept getting worse than the original crime.  With key people controlling the news media, they thought they could get away with anything.  America is waking up in the nick of time.  Thank you Donald Trump, Kevin Shipp, Greg Hunter and all the patriots.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474628#respond' data-commentid="1474628" data-postid="22387" data-belowelement="comment-1474628" data-respondelement="respond" aria-label='Reply to Robert E. Salt'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1474640">
		<div id="comment-1474640" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://Www.allah-is-satan.com' rel='external nofollow' class='url'>Galaxy 500</a></span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Great Wrap up yet again. Saw this and thought I would post it. Marxists are at War against America.</p>
<p>“War. This is war against truths. This is a war against the highest noble man who has defended our country and made us safe and great again,” the Jon Voight said. “Let me stand with our president. Let us all stand with our President Trump in a time of such evil words trying for impeachment.”</p>
<p>“This is a crime that the left are trying to force. This is a disgrace by such ignorant followers that have no truth of what truly has been brought back to our country,” he said. “We have gained greatness. We have gained jobs. We have gained more than any president has promised.”</p>
<p>“This radical left are destructive. Their codes of what is supposed to be are corrupt with lies, deceits and anger,” he said. “And we ask why: we ask how could a human being have such anger toward the greatness of our country’s glory? I’ll tell you why. Because for so long their anger has been growing and with such deep pain with no open heart for loving and seeing the truth.”</p>
<p>“And what does the radical left do for such greatness? They want to destroy. They want civilization to be run like a corrupt ring. I say stand now with Trump. Let truth prevail. And may God show all the truth, that we are truly a nation stronger because of our president. The left are afraid, for their power is lessening with every deal that is accomplished by Donald Trump.”</p>
<p>Jon Voight</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474640#respond' data-commentid="1474640" data-postid="22387" data-belowelement="comment-1474640" data-respondelement="respond" aria-label='Reply to Galaxy 500'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-greg-hunter bypostauthor odd alt depth-2" id="li-comment-1474686">
		<div id="comment-1474686" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e0d64866416fe347e0083e6f6c864b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Greg Hunter</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Thank you 500 for posting this!!<br />
Greg</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474686#respond' data-commentid="1474686" data-postid="22387" data-belowelement="comment-1474686" data-respondelement="respond" aria-label='Reply to Greg Hunter'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-1474693">
		<div id="comment-1474693" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/b996d5a6ae9795385229774b07fdcd1a?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b996d5a6ae9795385229774b07fdcd1a?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Uncommon Sense</span> 
									<time>09/28/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Yep, you stay in that left right mentality, just where they want you whilst the crims at the top stay in control.  Greg, this guy/girl is a total tool.  The greatest crime happened under the George Bush administration who were republican.  How does this intellectual heavyweight explain this?  Denial!</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474693#respond' data-commentid="1474693" data-postid="22387" data-belowelement="comment-1474693" data-respondelement="respond" aria-label='Reply to Uncommon Sense'>Reply</a>			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment odd alt depth-3" id="li-comment-1474788">
		<div id="comment-1474788" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://Www.allah-is-satan.com' rel='external nofollow' class='url'>Galaxy 500</a></span> 
									<time>09/29/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greater than the crimes of the Øbamachrist?<br />
Examples please.<br />
So  you think Trump is part of the plan?<br />
This is a simple paradigm: Good v. Evil.<br />
You seem to lack that simple vision. It is true that I don&#8217;t beleive in &#8220;Mission Impossible&#8221; type conspiracies as it is an uncommon lack of sense to believe in these things.<br />
For at every step in a complex plan, it can fail and be exposed. And you want us to believe that these evil bastards are 100% effective.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474788#respond' data-commentid="1474788" data-postid="22387" data-belowelement="comment-1474788" data-respondelement="respond" aria-label='Reply to Galaxy 500'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1474784">
		<div id="comment-1474784" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://Www.allah-is-satan.com' rel='external nofollow' class='url'>Galaxy 500</a></span> 
									<time>09/29/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Greg<br />
Levin takes Dems to task<br />
<a href="https://youtu.be/sPWEd0texSk" rel="nofollow">https://youtu.be/sPWEd0texSk</a></p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474784#respond' data-commentid="1474784" data-postid="22387" data-belowelement="comment-1474784" data-respondelement="respond" aria-label='Reply to Galaxy 500'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1474857">
		<div id="comment-1474857" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/d5f61081bfd7a21f8a05332358c84649?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5f61081bfd7a21f8a05332358c84649?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn">Coalburner</span> 
									<time>09/29/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>Don&#8217;t know if you have moved on to the next subject Greg but I was watching Chris Wallace today.  The Presidents spokesman did a great job in general.  But would not tell Chris why the President went around the State Department and even DOD to try to find out the corruption of the Obama crowd in Ukraine.<br />
We all know why but the President is was trying to avoid the traitors within rather than get the whole State Department in a huff again.  The Answer Chris Wallace that you already know:  The State Department is full of traitors to the country, backstabbers of this administration and criminals.  I guess the Administration has decided to put off trying to clean the place up before the next election.  As for DOD, the number of traitors is very small and they are our best ally because they are populated with us.  No need for them to get into this at any risk and the few bad ones can&#8217;t do much when the crap hits the fan anyway.  He still has lots of treasonists in the CIA, FBI and probably some in the NSA and other outfits.  I am sure DOD is compartmentalizing for security reasons and never stopped during the Obama traitor years.  They knew that Obama was corrupting every agency he could and they were the only one who successfully resisted.  I might say at great cost to many officers.  But they are us and we are them and Americans should keep that in mind.<br />
Chris knows full well the why and the wherefore.  The congressman Jeffery&#8217;s made a nice show too but he cannot tell that he knows the impeachment investigation is a loser, especially to Democrats but Nancy has thrown in, the others can&#8217;t do anything about it.  Nancy has to delay Trumps investigations of Biden, too little , too late.  Dems have no one to run unless a moderate comes from somewhere to replace Biden.  She still has to make a show of protecting Biden.  HE will soon have to claim senility to stay out of jail.  I am sure they want to get him past the primary and find a suitable Vice President because Joe cannot finish or do the job.  They need a Vice for a winner!  I have No idea who they have in mind.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1474857#respond' data-commentid="1474857" data-postid="22387" data-belowelement="comment-1474857" data-respondelement="respond" aria-label='Reply to Coalburner'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1475099">
		<div id="comment-1475099" style="position:relative;">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7faadb284cad9620f1559e86c9f09147?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />				<span class="fn"><a href='http://Www.allah-is-satan.com' rel='external nofollow' class='url'>Galaxy 500</a></span> 
									<time>10/01/2019&nbsp;&nbsp;&#8226;</time>
							</div>
						<div class="comment-meta commentmetadata">
							</div>
			<p>While the People of Hong Kong fight for Freedom, the Marxists in Congress seek to subjagate the American people. And you have the useful idiots here clamoring for enslavement and servitude.<br />
The Democrats have a war on Normalcy. They have a war on the good and just. They have a war on the President and Patriots of America. They have a war on the Police and the Military. They have a war on children, both the born and unborn. They are at War with Christrians and Jews.<br />
What hubris they have to be at war with God.<br />
We must actively oppose these evil Dems. We must not only vote, but let those in DC and our State Governments know we are watching. Most of all, we must pray for our Country, our President, and our way of life.</p>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/dems-made-it-up-again-impeachment-desperation-economic-crash/?replytocom=1475099#respond' data-commentid="1475099" data-postid="22387" data-belowelement="comment-1475099" data-respondelement="respond" aria-label='Reply to Galaxy 500'>Reply</a>			</div>
		</div>
	</li>
</li><!-- #comment-## -->
				<div class="navigation">
					<div class="alignleft"></div>
					<div class="alignright"></div>
				</div>
			</ol>
		</div>

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Leave A Reply</span></h4></h4><p><b>Please Note</b>: All comments are moderated and manually reviewed for spam. In turn, your comment may take up to 24 hours to be posted. USAWatchdog.com also reserves the right to edit comments for grammar and spelling errors.</p> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dems-made-it-up-again-impeachment-desperation-economic-crash/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://usawatchdog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22387' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11fea18bd2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
			</div>
	</div>
							</div>
		</article>
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<li id="widget_search" class="widget widget-sidebar"><form method="get" id="searchform" class="search-form" action="https://usawatchdog.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" type="submit" style="vertical-align: top;" value="Search">
	</fieldset>
</form></li><li id="widget_text" class="widget widget-sidebar"><h3>Greg Hunter</h3>			<div class="textwidget"><div style="text-align:center;"><a href="https://usawatchdog.com/bio/" title="About Greg Hunter's USAWatchdog"><img src="https://usawatchdog.com/wp-content/uploads/2009/08/greg_hunter1.jpg" alt="Greg Hunter"></a></div></div>
		</li><li id="widget_text" class="widget widget-sidebar">			<div class="textwidget"><a href="https://usawatchdog.com/how-to-buy-gold-and-silver/" title="How to Buy Gold and Silver"><img src="https://usawatchdog.com/wp-content/uploads/2011/02/how-to-buy-gold-and-silver.png" alt="How to Buy Gold and Silver"></a>
<br /><br />
<a href="https://usawatchdog.com/discount-gold-and-silver-trading/" title="Discount Gold and Silver Trading Free Report"><img src="https://usawatchdog.com/wp-content/uploads/2014/10/discount-gold-and-silver-trading.jpg" alt="Discount Gold and Silver Trading Free Report"></a>
<br /><br />
<!-- AWeber Web Form Generator 3.0 -->
<style type="text/css">
#af-form-1873176665 .af-body .af-textWrap{width:98%;display:block;float:none;}
#af-form-1873176665 .af-body .privacyPolicy{color:#000000;font-size:11px;font-family:Georgia, serif;}
#af-form-1873176665 .af-body a{color:#0E6E50;text-decoration:underline;font-style:normal;font-weight:normal;}
#af-form-1873176665 .af-body input.text, #af-form-1873176665 .af-body textarea{background-color:#FFFFFF;border-color:#545042;border-width:1px;border-style:solid;color:#000000;text-decoration:none;font-style:normal;font-weight:normal;font-size:14px;font-family:Georgia, serif;}
#af-form-1873176665 .af-body input.text:focus, #af-form-1873176665 .af-body textarea:focus{background-color:#CCE3CD;border-color:#1A1A1A;border-width:1px;border-style:solid;}
#af-form-1873176665 .af-body label.previewLabel{display:block;float:none;text-align:left;width:auto;color:#000000;text-decoration:none;font-style:normal;font-weight:normal;font-size:14px;font-family:Georgia, serif;}
#af-form-1873176665 .af-body{padding-bottom:15px;padding-top:15px;background-repeat:no-repeat;background-position:inherit;background-image:none;color:#000000;font-size:11px;font-family:Georgia, serif;}
#af-form-1873176665 .af-header{padding-bottom:9px;padding-top:9px;padding-right:10px;padding-left:10px;background-image:url('https://forms.aweber.com/images/auto/body/313/131/000/000');background-position:top left;background-repeat:repeat-x;background-color:#000000;border-width:1px;border-bottom-style:none;border-left-style:none;border-right-style:none;border-top-style:none;color:#FFFFFF;font-size:16px;font-family:Georgia, serif;}
#af-form-1873176665 .af-quirksMode .bodyText{padding-top:2px;padding-bottom:2px;}
#af-form-1873176665 .af-quirksMode{padding-right:15px;padding-left:15px;}
#af-form-1873176665 .af-standards .af-element{padding-right:15px;padding-left:15px;}
#af-form-1873176665 .bodyText p{margin:1em 0;}
#af-form-1873176665 .buttonContainer input.submit{background-image:url("https://forms.aweber.com/images/auto/gradient/button/465.png");background-position:top left;background-repeat:repeat-x;background-color:#244635;border:1px solid #244635;color:#FFFFFF;text-decoration:none;font-style:normal;font-weight:normal;font-size:16px;font-family:Georgia, serif;}
#af-form-1873176665 .buttonContainer input.submit{width:auto;}
#af-form-1873176665 .buttonContainer{text-align:center;}
#af-form-1873176665 body,#af-form-1873176665 dl,#af-form-1873176665 dt,#af-form-1873176665 dd,#af-form-1873176665 h1,#af-form-1873176665 h2,#af-form-1873176665 h3,#af-form-1873176665 h4,#af-form-1873176665 h5,#af-form-1873176665 h6,#af-form-1873176665 pre,#af-form-1873176665 code,#af-form-1873176665 fieldset,#af-form-1873176665 legend,#af-form-1873176665 blockquote,#af-form-1873176665 th,#af-form-1873176665 td{float:none;color:inherit;position:static;margin:0;padding:0;}
#af-form-1873176665 button,#af-form-1873176665 input,#af-form-1873176665 submit,#af-form-1873176665 textarea,#af-form-1873176665 select,#af-form-1873176665 label,#af-form-1873176665 optgroup,#af-form-1873176665 option{float:none;position:static;margin:0;}
#af-form-1873176665 div{margin:0;}
#af-form-1873176665 fieldset{border:0;}
#af-form-1873176665 form,#af-form-1873176665 textarea,.af-form-wrapper,.af-form-close-button,#af-form-1873176665 img{float:none;color:inherit;position:static;background-color:none;border:none;margin:0;padding:0;}
#af-form-1873176665 input,#af-form-1873176665 button,#af-form-1873176665 textarea,#af-form-1873176665 select{font-size:100%;}
#af-form-1873176665 p{color:inherit;}
#af-form-1873176665 select,#af-form-1873176665 label,#af-form-1873176665 optgroup,#af-form-1873176665 option{padding:0;}
#af-form-1873176665 table{border-collapse:collapse;border-spacing:0;}
#af-form-1873176665 ul,#af-form-1873176665 ol{list-style-image:none;list-style-position:outside;list-style-type:disc;padding-left:40px;}
#af-form-1873176665,#af-form-1873176665 .quirksMode{width:255px;}
#af-form-1873176665.af-quirksMode{overflow-x:hidden;}
#af-form-1873176665{background-color:#E6E4CF;border-color:#CFCFCF;border-width:1px;border-style:solid;}
#af-form-1873176665{display:block;}
#af-form-1873176665{overflow:hidden;}
.af-body .af-textWrap{text-align:left;}
.af-body input.image{border:none!important;}
.af-body input.submit,.af-body input.image,.af-form .af-element input.button{float:none!important;}
.af-body input.text{width:100%;float:none;padding:2px!important;}
.af-body.af-standards input.submit{padding:4px 12px;}
.af-clear{clear:both;}
.af-element label{text-align:left;display:block;float:left;}
.af-element{padding:5px 0;}
.af-form-wrapper{text-indent:0;}
.af-form{text-align:left;margin:auto;}
.af-header{margin-bottom:0;margin-top:0;padding:10px;}
.af-quirksMode .af-element{padding-left:0!important;padding-right:0!important;}
.lbl-right .af-element label{text-align:right;}
body {
}
</style>
<form method="post" class="af-form-wrapper" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="1873176665" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="usawatchdogmail" />
<input type="hidden" name="redirect" value="http://www.aweber.com/thankyou-coi.htm?m=text" id="redirect_e7037730a6afb62a0cf2bf9584e5e7c8" />

<input type="hidden" name="meta_adtracking" value="USAWatchdog.com" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="name,email" />

<input type="hidden" name="meta_tooltip" value="" />
</div>
<div id="af-form-1873176665" class="af-form"><div id="af-header-1873176665" class="af-header"><div class="bodyText"><p style="text-align: center;"><span style="font-size: 18px;"><strong><span style="font-family: arial,helvetica,sans-serif;">Greg's Private Messages</span></strong></span></p></div></div>
<div id="af-body-1873176665"  class="af-body af-standards">
<div class="af-element">
<label class="previewLabel" for="awf_field-31599903">Name: </label>
<div class="af-textWrap">
<input id="awf_field-31599903" type="text" name="name" class="text" value=""  tabindex="500" />
</div>
<div class="af-clear"></div></div>
<div class="af-element">
<label class="previewLabel" for="awf_field-31599904">Email: </label>
<div class="af-textWrap"><input class="text" id="awf_field-31599904" type="text" name="email" value="" tabindex="501"  />
</div><div class="af-clear"></div>
</div>
<div class="af-element buttonContainer">
<input name="submit" class="submit" type="submit" value="Submit" tabindex="502" />
<div class="af-clear"></div>
</div>
<div class="af-element privacyPolicy" style="text-align: center"><p><a title="Privacy Policy" href="http://www.aweber.com/permission.htm" target="_blank" rel="noopener noreferrer">We respect your email privacy</a></p>
<div class="af-clear"></div>
</div>
</div>
</div>
<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=jBzszIzsbGxsrA==" alt="" /></div>
</form>
<script type="text/javascript">
    <!--
    (function() {
        var IE = /*@cc_on!@*/false;
        if (!IE) { return; }
        if (document.compatMode && document.compatMode == 'BackCompat') {
            if (document.getElementById("af-form-1873176665")) {
                document.getElementById("af-form-1873176665").className = 'af-form af-quirksMode';
            }
            if (document.getElementById("af-body-1873176665")) {
                document.getElementById("af-body-1873176665").className = "af-body inline af-quirksMode";
            }
            if (document.getElementById("af-header-1873176665")) {
                document.getElementById("af-header-1873176665").className = "af-header af-quirksMode";
            }
            if (document.getElementById("af-footer-1873176665")) {
                document.getElementById("af-footer-1873176665").className = "af-footer af-quirksMode";
            }
        }
    })();
    -->
</script>

<!-- /AWeber Web Form Generator 3.0 --></div>
		</li><li id="widget_custom_html" class="widget_text widget widget-sidebar"><h3>Top Stories from the Web</h3><div class="textwidget custom-html-widget"><ul><li><a href="https://usawatchdog.com/latest-news/" title="New Section – Click Here to Read the Latest News and Top Stories from Around the Web">New Section – Click Here to Read the Latest News and Top Stories from Around the Web</a></li></ul></div></li><li id="widget_text" class="widget widget-sidebar">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7358271674594849"
     data-ad-slot="7778526766"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>		<li id="widget_recent_entries" class="widget widget-sidebar">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://usawatchdog.com/global-markets-tank-when-dems-impeach-trump-gerald-celente/">Global Markets Tank When Dems Impeach Trump – Gerald Celente</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/dollar-rejection-is-why-america-ramped-up-oil-and-gas-production-rob-kirby/">Dollar Rejection is Why America Ramped Up Oil and Gas Production – Rob Kirby</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/">Dems Made it Up Again, Impeachment Desperation, Economic Crash</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/financial-system-disappearing-into-black-hole-egon-von-greyerz/">Financial System Disappearing into Black Hole – Egon von Greyerz</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/first-ever-triple-bubble-in-stocks-real-estate-bonds-nick-barisheff/">First Ever Triple Bubble in Stocks, Real Estate &#038; Bonds – Nick Barisheff</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/iran-conflict-or-more-tariffs-russia-hoaxsters-prosecuted-fed-lost-control/">Iran Conflict or More Tariffs, Russia Hoaxsters Prosecuted, Fed Lost Control</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/economic-civil-calamity-possible-karl-denninger/">Economic &#038; Civil Calamity Possible – Karl Denninger</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/obama-ordered-fbi-cia-to-spy-on-trump-kevin-shipp-part-1/">Obama Ordered FBI &#038; CIA to Spy on Trump &#8211; Kevin Shipp (Pt #1)</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/deep-state-never-wants-9-11-truth-to-be-revealed-kevin-shipp-pt-2/">Deep State Never Wants 9/11 Truth to be Revealed – Kevin Shipp (Pt #2)</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/biden-survives-dem-debate-indictments-for-fbis-mccabe-economic-update/">Biden Survives Dem Debate, Indictments for FBI’s McCabe, Economic Update</a>
									</li>
					</ul>
		</li><li id="widget_polls-widget" class="widget widget-sidebar"><h3>Poll: What Do You Think?</h3><div id="polls-77" class="wp-polls">
	<form id="polls_form_77" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_77_nonce" name="wp-polls-nonce" value="b2a759faaf" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="77" /></p>
		<p style="text-align: center;"><strong>Is the economy ...</strong></p><div id="polls-77-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-278" name="poll_77" value="278" /> <label for="poll-answer-278">Strong</label></li>
		<li><input type="radio" id="poll-answer-279" name="poll_77" value="279" /> <label for="poll-answer-279">Stable</label></li>
		<li><input type="radio" id="poll-answer-280" name="poll_77" value="280" /> <label for="poll-answer-280">Sinking Some</label></li>
		<li><input type="radio" id="poll-answer-281" name="poll_77" value="281" /> <label for="poll-answer-281">Sinking Fast</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(77);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(77); return false;" title="View Results Of This Poll">View Results</a></p><p>Your Privacy is Safe with Us</p></div>
	</form>
</div>
<div id="polls-77-loading" class="wp-polls-loading"><img src="https://usawatchdog.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://usawatchdog.com/pollsarchive">Polls Archive</a></li></ul></li><li id="linkcat-2" class="widget widget-sidebar"><h3>Greg’s Favorite Sites &amp; Articles</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://usawatchdog.com/gregs-favorites/">View Greg&#039;s Favorites</a></li>

	</ul>
</li>
<li id="widget_archive" class="widget widget-sidebar"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://usawatchdog.com/2019/10/'> October 2019 &nbsp;(1)</option>
	<option value='https://usawatchdog.com/2019/09/'> September 2019 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2019/08/'> August 2019 &nbsp;(15)</option>
	<option value='https://usawatchdog.com/2019/07/'> July 2019 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2019/06/'> June 2019 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2019/05/'> May 2019 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2019/04/'> April 2019 &nbsp;(11)</option>
	<option value='https://usawatchdog.com/2019/03/'> March 2019 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2019/02/'> February 2019 &nbsp;(11)</option>
	<option value='https://usawatchdog.com/2019/01/'> January 2019 &nbsp;(11)</option>
	<option value='https://usawatchdog.com/2018/12/'> December 2018 &nbsp;(11)</option>
	<option value='https://usawatchdog.com/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2018/10/'> October 2018 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2018/08/'> August 2018 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2018/07/'> July 2018 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2018/06/'> June 2018 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2018/05/'> May 2018 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2018/03/'> March 2018 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2018/02/'> February 2018 &nbsp;(11)</option>
	<option value='https://usawatchdog.com/2018/01/'> January 2018 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2017/12/'> December 2017 &nbsp;(11)</option>
	<option value='https://usawatchdog.com/2017/11/'> November 2017 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2017/09/'> September 2017 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2017/08/'> August 2017 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2017/07/'> July 2017 &nbsp;(9)</option>
	<option value='https://usawatchdog.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2017/05/'> May 2017 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2017/04/'> April 2017 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2017/03/'> March 2017 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://usawatchdog.com/2017/01/'> January 2017 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2016/12/'> December 2016 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2016/11/'> November 2016 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2016/09/'> September 2016 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2016/08/'> August 2016 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2016/07/'> July 2016 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2016/05/'> May 2016 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2016/04/'> April 2016 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2016/03/'> March 2016 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2016/02/'> February 2016 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2016/01/'> January 2016 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2015/12/'> December 2015 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2015/11/'> November 2015 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2015/09/'> September 2015 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2015/08/'> August 2015 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2015/07/'> July 2015 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2015/06/'> June 2015 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2015/05/'> May 2015 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2015/04/'> April 2015 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2015/03/'> March 2015 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2015/02/'> February 2015 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2014/12/'> December 2014 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2014/11/'> November 2014 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2014/10/'> October 2014 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2014/09/'> September 2014 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2014/08/'> August 2014 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2014/07/'> July 2014 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2014/06/'> June 2014 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2014/05/'> May 2014 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2014/04/'> April 2014 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2014/03/'> March 2014 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2014/02/'> February 2014 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2014/01/'> January 2014 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2013/12/'> December 2013 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2013/11/'> November 2013 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2013/10/'> October 2013 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2013/09/'> September 2013 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2013/08/'> August 2013 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2013/07/'> July 2013 &nbsp;(15)</option>
	<option value='https://usawatchdog.com/2013/06/'> June 2013 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2013/05/'> May 2013 &nbsp;(15)</option>
	<option value='https://usawatchdog.com/2013/04/'> April 2013 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2013/03/'> March 2013 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2013/02/'> February 2013 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2013/01/'> January 2013 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2012/12/'> December 2012 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2012/11/'> November 2012 &nbsp;(15)</option>
	<option value='https://usawatchdog.com/2012/10/'> October 2012 &nbsp;(15)</option>
	<option value='https://usawatchdog.com/2012/09/'> September 2012 &nbsp;(15)</option>
	<option value='https://usawatchdog.com/2012/08/'> August 2012 &nbsp;(16)</option>
	<option value='https://usawatchdog.com/2012/07/'> July 2012 &nbsp;(16)</option>
	<option value='https://usawatchdog.com/2012/06/'> June 2012 &nbsp;(17)</option>
	<option value='https://usawatchdog.com/2012/05/'> May 2012 &nbsp;(17)</option>
	<option value='https://usawatchdog.com/2012/04/'> April 2012 &nbsp;(19)</option>
	<option value='https://usawatchdog.com/2012/03/'> March 2012 &nbsp;(21)</option>
	<option value='https://usawatchdog.com/2012/02/'> February 2012 &nbsp;(21)</option>
	<option value='https://usawatchdog.com/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='https://usawatchdog.com/2011/12/'> December 2011 &nbsp;(19)</option>
	<option value='https://usawatchdog.com/2011/11/'> November 2011 &nbsp;(19)</option>
	<option value='https://usawatchdog.com/2011/10/'> October 2011 &nbsp;(18)</option>
	<option value='https://usawatchdog.com/2011/09/'> September 2011 &nbsp;(21)</option>
	<option value='https://usawatchdog.com/2011/08/'> August 2011 &nbsp;(22)</option>
	<option value='https://usawatchdog.com/2011/07/'> July 2011 &nbsp;(17)</option>
	<option value='https://usawatchdog.com/2011/06/'> June 2011 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2011/04/'> April 2011 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2011/03/'> March 2011 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2011/02/'> February 2011 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2011/01/'> January 2011 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2010/12/'> December 2010 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2010/11/'> November 2010 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2010/10/'> October 2010 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2010/09/'> September 2010 &nbsp;(12)</option>
	<option value='https://usawatchdog.com/2010/08/'> August 2010 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2010/07/'> July 2010 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2010/06/'> June 2010 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2010/05/'> May 2010 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2010/04/'> April 2010 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2010/03/'> March 2010 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2010/02/'> February 2010 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='https://usawatchdog.com/2009/12/'> December 2009 &nbsp;(11)</option>
	<option value='https://usawatchdog.com/2009/11/'> November 2009 &nbsp;(14)</option>
	<option value='https://usawatchdog.com/2009/10/'> October 2009 &nbsp;(16)</option>
	<option value='https://usawatchdog.com/2009/09/'> September 2009 &nbsp;(17)</option>
	<option value='https://usawatchdog.com/2009/08/'> August 2009 &nbsp;(7)</option>
	<option value='https://usawatchdog.com/2009/04/'> April 2009 &nbsp;(1)</option>
	<option value='https://usawatchdog.com/2009/02/'> February 2009 &nbsp;(2)</option>
	<option value='https://usawatchdog.com/2009/01/'> January 2009 &nbsp;(3)</option>
	<option value='https://usawatchdog.com/2008/12/'> December 2008 &nbsp;(2)</option>
	<option value='https://usawatchdog.com/2008/07/'> July 2008 &nbsp;(2)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>			</ul>
		</div>
	</div><!--sidebars-->
</aside>		</div><!--#page-->
	</div><!--.container-->
</div>
</div><!-- .wrapper -->
<footer>
	<div class="container">
		<div class="footer-widgets">
				<div class="f-widget f-widget-1">
		<div class="widget"><h3>About</h3>			<div class="textwidget">Greg is the producer and creator of  Greg Hunter’s USAWatchdog.com.  The site’s slogan is “analyzing the news to give you a clear picture of what’s really going on.”  The site will keep an eye on the government, your financial interests and cut through the media spin.<br><br>USAWatchdog.com is neither Democrat nor Republican, Liberal or Conservative.   Before creating and producing the site, Greg spent nearly 9 years as a network and investigative correspondent. He worked for ABC News and Good Morning America for nearly 6 years. Most recently, Greg worked for CNN for shows such as Paula Zahn Now, American Morning and various CNN business shows.</div>
		</div>	</div>
	<div class="f-widget f-widget-2">
				<div class="widget">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://usawatchdog.com/global-markets-tank-when-dems-impeach-trump-gerald-celente/">Global Markets Tank When Dems Impeach Trump – Gerald Celente</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/dollar-rejection-is-why-america-ramped-up-oil-and-gas-production-rob-kirby/">Dollar Rejection is Why America Ramped Up Oil and Gas Production – Rob Kirby</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/dems-made-it-up-again-impeachment-desperation-economic-crash/">Dems Made it Up Again, Impeachment Desperation, Economic Crash</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/financial-system-disappearing-into-black-hole-egon-von-greyerz/">Financial System Disappearing into Black Hole – Egon von Greyerz</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/first-ever-triple-bubble-in-stocks-real-estate-bonds-nick-barisheff/">First Ever Triple Bubble in Stocks, Real Estate &#038; Bonds – Nick Barisheff</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/iran-conflict-or-more-tariffs-russia-hoaxsters-prosecuted-fed-lost-control/">Iran Conflict or More Tariffs, Russia Hoaxsters Prosecuted, Fed Lost Control</a>
									</li>
											<li>
					<a href="https://usawatchdog.com/economic-civil-calamity-possible-karl-denninger/">Economic &#038; Civil Calamity Possible – Karl Denninger</a>
									</li>
					</ul>
		</div>	</div>
	<div class="f-widget last">
		<div class="widget"><h3>Connect</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/usawatchdog" target="_blank">Facebook</a></li><li class="social-gplus"><a title="Google+" href="https://plus.google.com/102753956227213039116" target="_blank">Google+</a></li><li class="social-rss"><a title="RSS" href="http://feeds.feedburner.com/UsaWatchdog" target="_blank">RSS</a></li><li class="social-twitter"><a title="Twitter" href="http://twitter.com/usawatchdog" target="_blank">Twitter</a></li><li class="social-youtube"><a title="YouTube" href="http://www.youtube.com/user/usawatchdog" target="_blank">YouTube</a></li></ul></div></div>	</div>
		</div><!--.footer-widgets-->
	</div><!--.container-->

<div class="copyrights">
				<!--start copyrights-->
<div id="copyright-note" class="row">
<span>&copy; Greg Hunter’s USAWatchdog</span>

<div class="top"><div class="center"><a href="https://usawatchdog.com/disclaimer/">Disclaimer
</a> | <a href="https://usawatchdog.com/privacy-statement/">Privacy</a></div>&nbsp;<a class="toplink" href="#top">Back to Top ↑</a></div>
</div>
<!--end copyrights-->
			</div>

</footer><!--footer-->
<!--Twitter Button Script------>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<!--Facebook Like Button Script------>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=136911316406581";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--start footer code-->
<!--end footer code-->
<!--start slider-->
<!--end slider-->
<!--start lightbox-->
<!--end lightbox-->
<script type="text/javascript">
jQuery(document).ready(function(e){
    (function($){			
		function auto_hight_max_val(slectortype)
		{
			var excerpt = new Array();
			var i = 0;
			$(slectortype).each(function(index, element) {
				excerpt[i] = $(this).height();
				i++;
			});		
			function max_array_val(array){
				if (array.length < 1) {
					return -1;
				}
				max_array_val = 0;
				for(var i=1; i<array.length;i++ ) {
					if(array[i] > array[max_array_val]) {
						max_array_val = i;
					}
				}
				return max_array_val;
			}
			var mav = max_array_val(excerpt);
			$(slectortype).height(excerpt[mav]);
		}
	}(jQuery));
});
</script>
<script type='text/javascript' src='https://usawatchdog.com/wp-includes/js/comment-reply.min.js?ver=3e4e7bda3f14b5bd11ae7483df43bd1a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/usawatchdog.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usawatchdog.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/usawatchdog.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usawatchdog.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://usawatchdog.com/wp-content/plugins/s3bubble-amazon-web-services-oembed-media-streaming-support/dist/js/scripts.min.js?ver=130'></script>
<script type='text/javascript' src='https://usawatchdog.com/wp-content/plugins/s3bubble-amazon-web-services-oembed-media-streaming-support/dist/js/s3bubble.min.js?ver=130'></script>
<script type='text/javascript' src='https://usawatchdog.com/wp-includes/js/wp-embed.min.js?ver=3e4e7bda3f14b5bd11ae7483df43bd1a'></script>
<script async="async" type='text/javascript' src='https://usawatchdog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>
<!-- Dynamic page generated in 0.662 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-02 08:34:03 -->

<!-- super cache -->